Neu hier? Konto erstellen...
Menschen Wissenschaft Politik Mystery Spiritualität Philosophie Verschwörungen Technologie Ufologie Natur Träume Umfragen Unterhaltung
+

Netzwerkproblem RSS

51 Beiträge, Schlüsselwörter: Computer, Netzwerk

zur Rubrik (Helpdesk)AntwortenBeobachten1 BildSuchenInfos

Seite 1 von 3123
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 18:21



Hallo meine Techniker....folgende Gegebenheiten:

1. Rechner: Ares
1,8 GHz Sempron
2 GB RAM
WinXPPSP2

2. Rechner: Mars (Laptop)
Fujitsu Siemens Esprimo Mobile V5535
1,7 GHz Intel Dual Core
2 GB RAM
WinXPPSP3

Router: DLink

Switches/Hubs: keine

Topologie:

Ares---------------Router=======Internet/Mars

im Grunde:

Ares--------(Router)-----------Mars

Mein Probem ist, dass ich an den Einstellungen nix veränderte und auch schon funktionierendes Netzwerk hatte und wunderbar darüber drucken/Scannen etc. konnte und alles klappte wunderbar, ich kam auf Netzlaufwerke und konnte mich an allem erfreuen, was die wundertolle Netzwerktechnik so hergibt.

Biiiiiis........bis vor ein paar Tage.....seitdem geht garnichts mehr, ich sehe trotz ausgeschalteter Firewalls nix...will heißen:

Ich sitz an Mars und will auf die Ressourcen auf Ares zugreifen...der stellt die Ordner für die Netzlaufwerke...also er beherbergt die NLWs.

Nun geh ich wie gewohnt auf die Netzwerkumgebung (NWU) und schau nach Arbeitsgruppencomputern....dort finde ich Ares....auf Ares sind Virenscanner und Windows-Firewall ausgeschaltet, ich klicke den Computer an, nach ner Minute bringt er mir die Nachricht, dass ich evtl. keine Berechtigungen habe....wobei ich Datei/Druckfreigabe aktiviert habe auf Ares und die Firewall zudem eh ausgeschaltet hab also solltes ja kein Problem sein, da drauf zu kommen.

Wenn ich jetz an Ares sitz und das selbe Prozedere mach, dann seh ich Mars nichmal in der NWU......warum zum Teufel? Es ging doch vorher auch und Ares war seitdem nicht wieder angeschaltet.....die einzigen netzwerktechnischen Veränderungen waren eine Personal Firewall (Zone Alarm) auf Mars und das Service Pack 3 für WinXP auch auf Mars.

Kann es sein, dass sich die Rechner wegen den unterschiedlichen Service-Packs nicht im Netzwerk sehen? Gibt es da bekannte Probleme?

Mein Netze-Lehrer (der weiß praktisch alles über Netzwerke, er is nen Gott oder so) sagte mir heute, dass er das selbe Problem bei einem Bekannten habe und sich da drum kümmern würde, also kanns sein, dass ich nich der Einzige bin, dem das passiert, er wollte mir Bescheid geben, wenn er das Problem dort analysiert und -hoffentlich- gelöst hat.

Mehr als Firewalls ausschalten kann ich ja wohl kaum und noch ne besonderheit:

Ich kann pingen...und gleichzeitig kann ichs nicht, jenachdem, was ich verwende.....entweder auf den Hostnamen oder auf die IP Adresse hat er reagiert und mir ne Antwort geschickt (Ares).

Also antwortet Antwort bekomm ich von Ares nur halt nich bei beiden methoden....was aber früher auch funktionierte.

Zusammenfassung:

Virenscanner, Firewalls ausgeschaltet
Beide Rechner am Router
Vorher gings mit derselben Konfiguration
Pingen nur per Hostname oder IP möglich
Mars sieht Ares aber Ares sieht Mars nicht
Mars (angeblich) keine Berechtigungen auf Ares zuzugreifen
Datei-/Druckerfreigabe war auch bei bestehender Firewall aktiviert
Beide Rechner in der selben Arbeitsgruppe
Keine doppelten Computernamen im Netzwerk vorhanden
Selbes Problem derzeit auch bei jemand anders




Hat jemand Lösungsvorschläge? Vielleicht hab ich ja auch irgendwo nur einen kleinen Haken bei zu startenden Diensten vergessen oder sone Kleinigkeiten an denen man sich dann die Zähne ausbeißt.

melden
Holzer2.0
beschäftigt
dabei seit 2008

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 18:29

Ich würde auch erstmal aufs Servicepack tippen.
Du hast an die Windowsinterne Firewall gedacht? Nicht das die durchs Pack aktiviert wurde. Wie schauts mit dem TCP/IP Protokoll aus? IP noch zugewiesen? Ist der Router noch als Gateway eingetragen?

melden
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 18:57

Naja Router macht DHCP also ich komm mit Angabe des Hostnamens auf den entsprechenden PC und sämtliche Firewalls waren ausgeschaltet....auch die von Windows.

Und soweit ich mich erinner, hab ich für den Ares nen statisches DHCP, also der bekommt immer dieselbe IP, wenn nich, dann is Mars der statische DHCP-Client...einer von beiden auf jeden Fall und Ares kann ich ja sehen und um den gehts..... ich werd Ares mal updaten.....vllt bringts was....wenn nich, dann hab ich so ziemlich alles zerschossen, was man sich so zerschießen kann.....nein das mach ich lieber nich, bevor ich nich irgendwo ne Datensicherung machen kann....argh

melden
   

Netzwerkproblem

19.11.2008 um 20:08

GilbMLRS schrieb:
Ich kann pingen...und gleichzeitig kann ichs nicht, jenachdem, was ich verwende.....entweder auf den Hostnamen oder auf die IP Adresse hat er reagiert
verstehe ich es richtig?:
ein ping IP wird beantwortet, ein ping hostname aber nicht?

wenn ja > DNS problem ... (meiner meinung nach)

melden
Holzer2.0
beschäftigt
dabei seit 2008

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 20:13

Falls dass das Problem sein sollte trag mal den Router als bevorzugten DNS ein.

melden
   

Netzwerkproblem

19.11.2008 um 20:43

Ich hab so ein aehnliches Problem. Hab fuer teures Geld einen Router gekauft, angeschlossen, installiert, lief wunderbar fuer 48 Stunden und danach gar nicht mehr. Jemand eine Idee, was ich falsch gemacht haben koennte?

melden
Holzer2.0
beschäftigt
dabei seit 2008

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 20:57

Beim Staubsaugen auf den Aus-Knopf gekommen? :p

Ne, mal im Ernst, Ferndiagnosen sind ja so schon schwer, ein paar mehr Details wären schon schön.

melden
   

Netzwerkproblem

19.11.2008 um 21:11

@GilbMLRS

du mußt auf beiden pc´s noch mal "kleines firmen oder heimnetzwerk einrichten" ausführen, danach beide rechner neu starten und dann sollte wieder alles gehen ;-)
das problem habe ich bei mir auch öfters, ist halt windows ich rege mich da nicht mehr drüber auf.

melden
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 21:14

Das war auch ne Mutmaßung meines Netze-Lehrers....ein alterndes Windows nur kann das doch nich von heut auf morgen senil sein :D:D:D

Naja ich werds mal bei Gelegenheit ausprobieren, die 119 MB die ich heute von A nach B kriegen wollte, die hab ich mit dem USB-Stick transferiert......

Die Einrichtung mach ich dann mal wochenends, wenn ich nix zu tun habe hoffentlich liegts daran...

danke für die Tipps bis dahin erstmal

melden
dosbox
ehemaliges Mitglied


   

Netzwerkproblem

19.11.2008 um 21:59

Ist im Route (DNS) eine reverse Lookup-Zone eingestellt? Wenn nicht, würde das schon mal erklären, dass ping auf IP geht, ping auf Name aber nicht nicht.

melden
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 22:03

Am Router hab ich nix verändert, an anderen Einstellungen auch so ziemlich nix, was die Lage so drastisch hätte ändern können. Und vorher hats ja funkzionobelt.

melden
T_K_V
ehemaliges Mitglied


   

Netzwerkproblem

19.11.2008 um 22:06

Dein Ego strahlt zu viel Emp aus :D

melden
   

Netzwerkproblem

19.11.2008 um 22:11

Bei der Benutzerkontensteuerung was geändert? Evtl. falsches Konto aktiviert bzw. angemeldet?

melden
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 22:14

Nein haben beide Rechner nur ein Konto^^

melden
dosbox
ehemaliges Mitglied


   

Netzwerkproblem

19.11.2008 um 22:20

Ob willentlich verändert, oder nicht-ich würde mich trotzdem mal da einhacken und nachschauen, ob der Kasten noch alle Tassen im Schrank hat. Da kann man doch nicht auf einen Zufall hoffen. Ohne reverse Lookup keine Namensauflösung. Warum das bisher ging, wäre dann die nächste Frage.

Ach und mach bei deinen Kisten mal eine DOSBOX auf und lass mal ipconfig /all laufen und vergleiche den Output. Dann machste mal an beiden Maschinen jeweils ein ipconfig /release und danach ipconfig /renew. Dann sollten sich bei Maschinen ein neues Ticket vom DHCP ziehen. Prüfe auch nach, oder die festgelegten Leases im Router mit der MAC Adresse (Hardware) der jeweiligen Netzwerkkarten übereinstimmen. Vielleicht gibt es bei der Erkennung der Karten seitens des Routers ein Problem.

melden
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 22:26

Ich hab ipconfig schon ausgeschöpft und einer von beiden hat statisches DHCP also bekommter immer dieselbe Adresse und es half nix......ich kann nur mir mal nen Samstag oder Sonntag Zeit nehmen und mal anfangen, das Ding im abgesicherten Modus mit NW-Treibern laufen zu lassen, da kann ich schonmal sehen, ob es nich ein Programm is, welches die Erkennung und Korrespondenz blockt.

Aber das war mir für die 119MB heute zuviel Aufwand^^

Und gehacked wird da nix.

melden
dosbox
ehemaliges Mitglied


   

Netzwerkproblem

19.11.2008 um 22:31

Ich erinnere mich daran, dass sich Zone Alarm tatsächllich zu breit macht im System. Falls möglich, mal deinstallieren, oder möglichst abschalten und schauen, ob es dann besser ist.

melden
GilbMLRS
Diskussionsleiter
Profil von GilbMLRS
beschäftigt
dabei seit 2006

Profil anzeigen
Direkte Nachricht

   

Netzwerkproblem

19.11.2008 um 22:33

Naja Zone Alarm würde mir glaub ich ne Meldung geben, falls einer anklopft aber der is nur auf Mars installiert und Ares verweigert mir den Zugang....auf Ares war zu dem Zeitpunkt weder ne Firewall noch nen Virenscanner aktiv.

melden
dosbox
ehemaliges Mitglied


   

Netzwerkproblem

19.11.2008 um 22:39

Zone Alarm ist ziemlich stark. Einfach installieren und sich nicht weiter drum kümmern, geht nicht. Man muss sich da schon durch die Einstellungen quälen, was raus- und reingehen darf.

melden
dosbox
ehemaliges Mitglied


   

Netzwerkproblem

19.11.2008 um 22:43

Hier gibt's ne Anleitung.
http://www.trojaner-info.de/zone/zonealarm.html
Soweit ich das beim ersten Überfliegen sehe, muss das mit den "Anklopfen" zum Freischalten bei Bedarf aber vorab aktiviert werden. Wenn nicht, macht der Sack zu bis in die Steinzeit und zurück.



melden

Seite 1 von 3123

89.622 Mitglieder
Benutzer oder E-Mail

Passwort (vergessen?)


Konto erstellen
Allmystery Newsletter
Alle zwei Wochen die beliebtesten Diskussionen direkt per E-Mail.

Themenverwandt
Ist das ein Virus?66 Beiträge


Anzeigen heute ausblenden