weitere Rubriken
PhilosophieTräumeOrteEsoterikLiteraturAstronomieHelpdeskGruppenSpieleGamingFilmeMusikClashVerbesserungenAllmysteryWillkommenEnglishGelöscht
Diskussions-Übersichten
BesuchtTeilgenommenAlleNeueGeschlossenLesenswertSchlüsselwörter
Schiebe oft benutzte Tabs in die Navigationsleiste (zurücksetzen).

Internet Probleme!

13 Beiträge, Schlüsselwörter: Internet, Paketverlust, Highping
Seite 1 von 1
purple_haze
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Internet Probleme!

11.02.2013 um 21:36
Hallo,

ich habe schon seit längerer Zeit Probleme mit meinem Internet. Erst hielt sich das ganze ja noch in Grenzen, d.h ab und zu Abends (meist nach 18 Uhr) Highping gehabt (ca. 230ms).
Das ganze wurde immer schlimmer bis das Internet dann teilweise über Stunden komplett weg war und das Telefon ebenso tot.

Ich bin Gamer und das ganze ging mir natürlich ziemlich auf den Sack. Also hab ich einfach mal den Kundensupport angerufen (mit dem Handy, Telefon ging ja nicht -.-). Nach 4 Versuchen hab ich es dann endlich mal geschafft jemanden an die Strippe zu bekommen. Der wollte mich dann direkt mit abspeisen und meinte es würde dann vll am Router liegen. Da aber die Telefone auch tot waren konnte es der Router ja nicht sein weil diese ja am Modem direkt sind. Nachdem ich dann auf den lieben Herren eingeredet habe schickte mir dieser einen Tag später einen Techniker vorbei.

Dieser war entgegen meiner Erwartungen überpünktlich. Er hatt kurz die das Kabel durchgemessen und konnte aber nichts Verdächtiges finden. Dann ist er nach draussen zum Verteiler aber auch da keine Spur. Dann hat er auf Verdacht einfach den Anschluss erneuert und ist wieder abgefahren.
Das hat aber einen Scheiss gebracht.

Ich beobachte jetzt Verbindung um eventuelle Fehlerquellen aufzudecken.
Dabei ist mir aufgefallen dass das Internet zwischen 15-16 Uhr, 19-21 Uhr und 22 -24 Uhr völlig spinnt. Und mit "völlig spinnt" meine ich einen Ping von 480ms mit Schwankungen von bis zu 300 ms und kompletten Verbindungsabbrüchen.

Es könnten Störungen von Ausserhalb sein aber ich sehe das Problem nicht bei mir sondern bei denen. Mir ist die Idee gekommen dass es am Routing meinen Providers liegen könnte.
Das kann ich euch auch gerne und zeigen. Bei tracert google.de komm ich auf folgende Werte:

Routenverfolgung zu google.de [173.194.69.94] über maximal 30 Abschnitte:

1 <1 ms <1 ms <1 ms 192.168.0.1
2 * * * Zeitüberschreitung der Anforderung.
3 118 ms 117 ms 18 ms 83-169-156-190.static.superkabel.de [83.169.156.
190]
4 367 ms 321 ms 255 ms 88-134-196-166-dynip.superkabel.de [88.134.196.1
66]
5 255 ms 95 ms 32 ms 83-169-128-237.static.superkabel.de [83.169.128.
237]
6 21 ms 109 ms 21 ms 88-134-201-157-dynip.superkabel.de [88.134.201.1
57]
7 * * * Zeitüberschreitung der Anforderung.
8 57 ms 102 ms 30 ms 209.85.249.184
9 125 ms 87 ms 95 ms 66.249.95.219
10 32 ms 34 ms 97 ms 64.233.174.29
11 * * * Zeitüberschreitung der Anforderung.
12 36 ms 102 ms 32 ms bk-in-f94.1e100.net [173.194.69.94]

Ablaufverfolgung beendet.


Meiner Meinung nach stimmt da doch was nicht. Erstmal sind das krasse Laggs was man da sieht und zweitens finde ich es seltsam dass jedesmal diese 4 hops auftauchen (3, 4, 5, 6).
Bei 2 ist der Timeout auch jedesmal vorhanden. Und wenn ich die IPs mal verfolge dann stehen 2 DNS Server davon in Dortmund, 1 in Köln und der letze 4te ist nicht auffindbar.

Hier nochmal paar Protokollierte Schwankungen der letzen 3 Tage:
Samstag 09.02.2013

15:04 Uhr Highping, Verbindungsabbruch 260ms +- 400ms
16:00 Uhr Highping 120ms +- 120ms



72 +- 37 Dauerhaft


Sonntag 10.02.2013

13:40 Uhr Highping 140 +- 92
14:18 Uhr Highping 144 +- 142
16:27 Uhr Highping 200 +- 135
16:30 Uhr Highping 395 +- 140
19:20 Uhr Highping 400 +- 120
22:14 Uhr Highping 245 +- 206
22:32 Uhr Highping 232 +- 160
22:41 Uhr Highping 483 +- 295



71 +- 27 Dauerhaft


Montag 11.02.2013

19:38 Uhr Highping 235 +- 245
19:42 Uhr Highping 223 +- 210
19:57 Uhr Highping 300 +- 220
20:51 Uhr Highping 385 +- 107

80 +- 32 Dauerhaft
Wäre schön wenn mir da jemand seine Meinung zu sagen könnte, bin kein Fachmann. Vll habt ihr ja auch Ideen woran es liegen könnte ...
Danke im Vorraus


melden
Anzeige

Internet Probleme!

11.02.2013 um 21:41
Es scheint als hättest du diese Schwankungen nur, wenn grad viele Leute zu Hause sind.

Wohnst du in einer Stadt? Es könnte sein, dass zuviele Benutzer auf dem selben Kabel liegen und deshalb die Bandbreite etc "wegsaugen". Ein Bekannter von mir wohnt in einem 21 stöckigen Haus ganz oben, wenn der an nem Sonntag Abend versucht zu surfen, kann der das vergessen weil kaum was durchkommt.


melden
purple_haze
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Internet Probleme!

11.02.2013 um 21:43
@fregman
die idee mit der bandbreite hatte ich auch schon. allerdings hatte ich das problem auch schon früh morgens. das ist also auszuschließen. mein anbieter kann auch schlecht mehr plätze verkaufen als die bandbreite zulässt. pro anschluss muss man ja eh mit mindestens 3 pcs rechnen. und ich wohne eher in einem kleinem bauernkaff.


melden

Internet Probleme!

11.02.2013 um 21:47
purple_haze schrieb: mein anbieter kann auch schlecht mehr plätze verkaufen als die bandbreite zulässt
Und wie er das kann ;) Der Anbieter geht nämlich davon aus, dass nicht jeder die 32000 ausnutzt, also kann er mehr verkaufen. Hast du es mal mit einem anderen Modem/Router probiert?

Wenn die Fehlerquellen von deiner Seite ausgeschlossen sind, solltest du hartnäckiger beim "Kundendienst" sein.


melden
purple_haze
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Internet Probleme!

11.02.2013 um 21:58
@fregman
das modem wurde noch nicht ausgetauscht und der router kann es nicht sein.
ich habe probehalber den laptop direkt ans modem gehaun und es kam das gleiche bei raus.
ausserdem sind die telefone ja auch tot und die sitzen auch direkt am modem.
das modem scheint auch in ordnung zu sein. dass die mir erzählen dass deren messungen kein problem zeigen ist ein witz. ich habs doch hier schwarz auf weiss.

klaro wenn ich 32k leitung hab heisst dass ja auch nicht dass ich auch 32k bekomme weils halt das maximum ist. aber wenn die leistung unter 50% fällt dann ist das ganze nicht im toleranten bereich.
und selbst wenn man davon absieht müsste ich zumindest eine stabile datenverbindung haben. dass ist aber nicht der fall.

Ich tippe dass der fehler bei deren Routing liegt. die haben den daten quasi einen weg vorgeschrieben der viel zu lang und umständlichg ist, vll sogar fehlerhaft. der anbieter legt ja die routen fest. wenn ich also auf den falschen gateway geleitet werde kann dass zu stau führen. oder vll sogar zu datenverlusten?!

das wäre meine nächste frage. wüsste hier jemand wie ich den paketverlust überprüfen kann sodass ich diesen prozentual sehe. wenn der über 4% liegt wäre das schlecht. das würde dann auch die hohe latenz erklären weil das tcp die verloreren pakete ja wieder neuanfordert und zusammensetzt was natürlich zeit kostet und meinen ping beeinträchtigt. weil ich bekomme ja nur das gesamtpaket und nicht die teilpakete. ich bekomme quasi erst die antwort wenn 5/5 pakete auch da sind. wenn jetz aber paket 3 von 5 verloren geht muss ich warten.


melden
purple_haze
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Internet Probleme!

11.02.2013 um 22:03
cmd ping google.de -n (zahl) funzt nicht so


melden

Internet Probleme!

12.02.2013 um 16:18
Hmmm schwierig, wie sieht es denn aus wenn Du den Router direkt anpingst???


melden

Internet Probleme!

12.02.2013 um 17:37
wie sehen den allgemein die leitungswerte aus?

ausserdem gehört soweit ich das mitgekriegt habe dsl mitlerweile zur grundversorgung, wenn man also dort wohnt wo es verfügar ist. und man einen anschluss hat, dieser aber dauerhaft abschmiert oder nicht richtig funktioniert hat man meiner meinung nach schadenersatzansprüche. zumindest hat das letztens der Bundesgerichtshof so entschieden. quelle finde ich jetzt gerade nicht aber ich suche noch.

eventuell mal den provider anrufen und sagen dass das so nicht geht und wenn se das nicht hinkriegen man andere seiten aufzieht.


melden
purple_haze
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Internet Probleme!

23.02.2014 um 18:34
Problem solved. modem war kaputt. :)
allerdings trotzdem nicht das beste internet..


melden

Internet Probleme!

24.02.2014 um 09:35
@purple_haze
Ich arbeite seit einiger Zeit im Kundenservice und bei mir rufen viele Leute an, die Probleme mit dem Internet haben. Als du geschrieben hast, dass das Telefon auch abgeschmiert ist, dann konnte es nur am Modem/Router liegen.
Warum? Ganz einfach. So ein Störungsphänomen, dass du beschrieben hast, kann nur vom Router kommen. Laut der Messung vom Kundendienst konnten die nichts finden (glauben wir das mal), dann kann es am Hauptverteiler nicht liegen, denn das wird sofort angezeigt. Unterbrechung am Haupt-oder Verzweigerkabel ist auch unwahrscheinlich, da das diese Schwankungen nicht erklären kann. Was es vielleicht noch hätte gewesen sein können, wäre ein Isolationsfehler... Wird bei Messungen aber auch kaum übersehen.

Da du dein Telefon am Router hast, gehe ich von einem IP-Anschluss aus oder hast du einen analogen Anschluss?

Jedenfalls ist der größte Fehler immer beim Anbieter den Fehler zu suchen, meistens liegt es wirklich am Router, ob man es glaubt oder nicht.... Daher meine Empfehlung, bevor man sich in die (manchmal ellenlange) Warteschleife begibt, einfach vorher mal den Router für 10-15 min vom Strom nehmen oder mal kurz den Nachbarn oder Freund fragen, ob man sich denn kurz den Router leihen kann.


melden

Internet Probleme!

24.02.2014 um 11:51
@purple_haze

Dann kann ich den Thread schließen? Du hättest einfach die Hardware prüfen sollen, dann hättest dir viel Arbeit erspart :D


melden
purple_haze
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Internet Probleme!

24.02.2014 um 13:17
@fregman
ja kannst ihn gerne schliessen.

@DarkKnight22
wir hatten aber auf der leitung auch nen kopplungsfehler oder sowas. hat 1 jahr gedauert bis die da ein gerät zwischen gesetzt haben. den f- steecker auf der sat leitung habe ich natürlich selber schonmal nachgeguckt gehabt. es war ja nicht deer router. der router war in ordnung. das modem von kabel deutschland war kaputt.


melden
Anzeige

Internet Probleme!

24.02.2014 um 17:06
@purple_haze
Gut okay, aber Hauptsache es geht wieder einigermaßen


melden


An dieser Diskussion können nur angemeldete Mitglieder teilnehmen.

Jetzt kostenlos Mitglied werden!

Tipp: Lade dir die Allmystery App um in Echtzeit zu neuen Beiträgen benachrichtigt zu werden:



Diese Diskussion per E-Mail abonnieren:

Ähnliche Diskussionen

161 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Anzeigen ausblenden