Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Technologie Ufologie Natur Umfragen Unterhaltung

Tabletproblem : Akkulade+ laufzeit

8 Beiträge, Schlüsselwörter: Tablet, Akku
Seite 1 von 1

Tabletproblem : Akkulade+ laufzeit

21.12.2014 um 01:19
Hi leute ich hab mir vor ca 4-5 Monaten das Medion Lifetab S7852 geholt und seit kurzem lädt der Akku nicht mehr richtig oder btw. sehr langsam ( 12-14 std ) und der akku hällt dan voll aufgeladen nur ca. 1 std ... könntet ihr mir evtl sagen wie man die akku ladezeit wieder etwas senken und die laufzeit etwas erhöhen kann?

mfg tiggy


melden
Anzeige

Tabletproblem : Akkulade+ laufzeit

21.12.2014 um 01:26
Ich würde es Umtauschen ... oder es mit einem neuen Ladegerät mal versuchen.


melden

Tabletproblem : Akkulade+ laufzeit

21.12.2014 um 01:59
@Dini1909
Am Ladegerät liegt es nicht hab schon nen anderes ausprobiert.


melden

Tabletproblem : Akkulade+ laufzeit

21.12.2014 um 02:00
Probier das USB Kabel. War bei meinem Samsung so.
Ansonsten: bring es zum Service, das Ding hat drei Jahre Garantie.


melden
iwok
ehemaliges Mitglied

Lesezeichen setzen

Tabletproblem : Akkulade+ laufzeit

21.12.2014 um 02:40
Tiggy schrieb:und seit kurzem lädt der Akku nicht mehr richtig oder btw. sehr langsam ( 12-14 std ) und der akku hällt dan voll aufgeladen nur ca. 1 std ...
Tiggy schrieb:Am Ladegerät liegt es nicht hab schon nen anderes ausprobiert.
hört sich nach defektem akku an...
Tiggy schrieb: ich hab mir vor ca 4-5 Monaten
--> RMA bzw. auf garantie tauschen


melden
m.shiva
ehemaliges Mitglied

Lesezeichen setzen

Tabletproblem : Akkulade+ laufzeit

22.12.2014 um 15:13
@Tiggy
Tiggy schrieb:und seit kurzem lädt der Akku nicht mehr richtig oder btw. sehr langsam ( 12-14 std ) und der akku hällt dan voll aufgeladen nur ca. 1 std
Das hört sich nach offenen Anwendungen an die noch im Hintergrund laufen.
Einfach mal neustart machen und dann laden :)


melden

Tabletproblem : Akkulade+ laufzeit

22.12.2014 um 17:21
Dürfte ein Fall für die Garantie sein.
Klingt für mich nach nem defekten Akku.


melden
Orbiter...
ehemaliges Mitglied

Lesezeichen setzen

Tabletproblem : Akkulade+ laufzeit

22.12.2014 um 17:39
Schalte mal das WLan aus. Das zieht bei meinem Tablet sogar Strom, wenn es ausgeschalten ist.


melden

Neuen Beitrag verfassen
Dies ist eine Vorschau, benutze die Buttons am Ende der Seite um deinen Beitrag abzusenden.
Bereits Mitglied?  
Schriftgröße:
Größe:
Dateien Hochladen
Vorschau
Bild oder Datei hochladen

Bleib auf dem Laufenden und erhalte neue Beiträge in dieser Diskussion per E-Mail.


Oder lad dir die Allmystery App um in Echtzeit zu neuen Beiträgen benachrichtigt zu werden:

Ähnliche Diskussionen

478 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Spyware unterwegs!30 Beiträge