Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Technologie Ufologie Natur Umfragen Unterhaltung
weitere Rubriken
PhilosophieTräumeOrteEsoterikLiteraturAstronomieHelpdeskGruppenSpieleGamingFilmeMusikClashVerbesserungenAllmysteryWillkommenEnglishGelöscht
Diskussions-Übersichten
BesuchtTeilgenommenAlleNeueGeschlossenLesenswertSchlüsselwörter
Schiebe oft benutzte Tabs in die Navigationsleiste (zurücksetzen).

Irgendwas in meinem Tablet zieht massiv Strom

10 Beiträge, Schlüsselwörter: Strom, Tablet, Akku, Apps, Aufladen
Seite 1 von 1
RobynTheTiny
Diskussionsleiter
Profil von RobynTheTiny
Moderatorin
dabei seit 2014

Profil anzeigen
Private Nachricht
Lesezeichen setzen

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 15:52
Hallo Leute,

heut hab ich mal eine Frage:

(Anmerkung: es sind die letzten Tage keine neuen Apps dazugekommen)

mein 4 Monate altes Tablet (Alldocube Freer X9) über Nacht wie immer geladen (was normalerweise dicke reicht), heute morgen war es laut Anzeige nur ca 30 Prozent voller als gestern - und beim Anschließen habe ich gemerkt dass es mir nur maximal 1-2 Prozent je Stunde lädt.

Erster Verdächtiger: Netzteil oder Kabel. Aber sowohl das 2Ah im Schlafzimmer als auch das hier im Büro zeigen das selbe: Mein Handy wird in normaler Geschwindigkeit geladen, das Tablet kriechig bis gar nicht.

Mir AccuBattery geholt, das zeigt das selbe: Handy wird mit 1700 mAh geladen, Tablet hat selbst angeschlossen zumeist Minuswerte und scheint bei keinen laufenden Apps Strom von bis zu 3000! mAh zu verbrauchen. (Zudem wird mir der Akku bei AccuBattery nur mit einer Kapazität von 1000 mAh angezeigt, obwohl er 5500 mAh verbaut hat). Irgendwas saugt da also dauerhaft ziemlich Strom.

Ich hab dann erst mal die Cache-Partition geleert in der Hoffnung, dass das ganze nur ein Anzeigefehler ist. Meine Hoffnung war scheinbar bestätigt, vor Leerung des Caches hat mir das Tablet was um die 92 Prozent angezeigt, danach 100. Das war aber nicht die Lösung, sondern eher, dass das Tablet während des Leerens natürlich kein Android laufen hatte und sich in diesen ca 15 Minuten halt voll aufgeladen hatte (hing am Strom).

Das Problem bestand immer noch.

Jetzt hab ich es mal bei laufendem Netflix entladen lassen bis auf 14 Prozent runter (was auch vergleichsweise zu vorher sehr schnell ging), komplett ausgemacht und eine halbe Stunde an den Strom gehängt. Das Ding ist ein Chinateil und kann kein Schnelladen, aber in dieser halben Stunde hat es trotzdem 15 Prozent geladen, was der versprochenen Ladezeit von 0 auf 100 in 3,5 Stunden voll entspricht.

Daher würde ich vermuten, dass die Hardware in Ordnung ist. Ladebuchse hab ich auch vorsichtig sauber gemacht, aber ausgeschaltet lädt es ja schön.

Es liegt also an der Software. Obwohl das Ding zum entladen eine Weile lief zeigt mir AccuBattery noch keine Aufschlüsselung des Verbrauchs nach App an...

Wie könnte ich das sonst herausfinden, was da an meinem Akku lutscht?

Gracias!

Rob


melden
Anzeige
RobynTheTiny
Diskussionsleiter
Profil von RobynTheTiny
Moderatorin
dabei seit 2014

Profil anzeigen
Private Nachricht
Lesezeichen setzen

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 16:10
Ah PS:

Bluetooth und GPS sind natürlich aus...


melden

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 18:33
Wird das Tablet warm wenn du nicht damit machst und dabei so viel Ladezustand verliert? Startest du es regelmäßig neu?

Zu Netzteil: Hast du mal ein anderes Probiert?


melden

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 18:35
RobynTheTiny schrieb:Wie könnte ich das sonst herausfinden, was da an meinem Akku lutscht?
Hast Du schonmal in den Einstellungen im Menüpunkt Akku/Stromverbrauch geschaut?

Dort stehen die Apps drinn, die pro Akkuladung in % am meisten verbraucht haben. Normalerweise kommt auch eine Meldung wenn eine App sehr Stomintensiv ist.

Das Problem hatte ich früher mal bei einem Samsung Smartphone, hatte rausgefunden das der eingebaute Internetbrowser schuld war als ich ihn genutzt habe. Das Smartphone wurde auch ziemlich warm. Seitdem habe ich andere Browser genutzt um unterwegs im Netz zu surfen.

Ich denke das irgendeine App die schuldige ist, weshalb der Akku so schnell zu Neige geht. Vielleicht wird es wieder besser wenn die Apps aktualisiert werden, es kann sich auch um ein Bug in einer App handeln.
RobynTheTiny schrieb:Bluetooth und GPS sind natürlich aus...
Bluetooth ist bei mit immer an, und auch sichtbar. Das braucht bei mir am wenigsten Strom.

Schlimmer ist die Datenverbindung oder WLAN, denn da bauen manche Apps immer wieder Verbindung mit dem Internet auf um was zu übertragen.


melden

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 18:36
Im Alldocube Freer X9 ist ein 5500mAh Akku verbaut und wir können diese Kapazität bestätigen. Leider gibt es im Lieferumfang kein Netzteil. Mit einem passenden USB-Adapter mit 5V/2A oder mehr kann man das Tablet aber in 3,5 Stunden wieder vollständig aufladen. Die Akkulaufzeit ist durchschnittlich. Allerdings gibt es – zumindest auf unserem Testgerät – einen Fehler im System, der dazu führt, dass die Akkuanzeige unzuverlässig ist. Im Internet finden sich allerdings sonst keine Beschwerden über diesen Fehler, weshalb er vielleicht nur bei unserem Freer X9 vorliegt. Jedenfalls sinkt die Akkuanzeige von 100 auf 90% nur sehr langsam, dafür aber in den unteren Prozentangaben deutlich schneller. Dies ist ein ziemlich nerviger Bug, da man nie genau weiß, wie viel Power dem Tablet tatsächlich noch zur Verfügung steht.
Quelle: https://www.chinahandys.net/alldocube-x9-freer-tablet-testbericht/
Ahh anscheinend ist das mit der Akkuanzeige ein bekannter Fehler.

Btw: Ist der Akku fest verbaut oder rausnehmbar?


melden
RobynTheTiny
Diskussionsleiter
Profil von RobynTheTiny
Moderatorin
dabei seit 2014

Profil anzeigen
Private Nachricht
Lesezeichen setzen

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 18:51
@Ferraristo

Der Akku ist fest verbaut. Netzteile hab ich 2 probiert, wie schon geschildert. Das Handy hat mit beiden kein Problem. Regelmäßig neustarten tu ich eigentlich nicht, icht starte nur bei Problemen neu.
Das Tablet wird zwar heiss wenn ich es richtig fordere (videos streamen plus gamen o.ä.) aber beim reinen Laden nicht.

Ich hab jetzt einen Factory Reset gemacht, das Problem ist etwas besser geworden, d.h. er lädt jetzt wieder ganz langsam während man es benutzt (vorher hat es sich selbst mit Kabel dran entladen wenn auch nur der Bildschirm an war). Ich lass es nach Neueinrichtung jetzt mal eine Weile im Ruhezustand liegen und schau wie schnell es tatsächlich geworden ist.
Ich werd mal beobachten ob sich das Problem tatsächlich hauptsächlich zwischen 90 und 100 zeigt... Im Moment ist es bei 70, d.h. pi mal Daumen müsste es im Ruhezustand in ca. einer Stunde voll ein, dann wär wieder alles paletti.

Coole Info die du da gefunden hast, war mir nicht eingefallen dass das in einem test vorgekommen sein könnte :D

AccuBattery hab ich mal nicht wieder installiert, hab das Gefühl das macht mich nur nervöser :D

@geisterhand
WLAN brauch ich aber dauernd wenn ich das Tablet nutze :D - ich habs zum surfen, für Allmy und vor allem zum Videos streamen im Bett XD. War ja vorher auch kein Problem.
Was ich bei meinen Erstversuchen schon seltsam fand: Der Punkt "Battery" (also Akku) in den Einstellungen zeigt mir tatsächlich nur sehr maue Infos. Also nix mit Aufsplittung auf Apps o.ä. - deswegen hatte ich mir ja eine Extra-App gezogen. Die Gurke läuft noch auf Android Marshmallow, kann es daran liegen?

Ich hab jetzt erst mal alle meine üblichen Apps wieder installiert und mich in ihnen eingeloggt um zu sehen ob es tatsächlich im Vergleich zu vorher besser ist. Ein paar Apps die ich eh nie genutzt habe hab ich weggelassen, erst mal nur das was ich brauche. Wenns eine von denen war ist mir das dann egal :D


melden

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 18:57
RobynTheTiny schrieb:Die Gurke läuft noch auf Android Marshmallow, kann es daran liegen?
An der Android Version dürfte es nicht liegen. Es ist eher eine App die für den hohen Stromverbrauch verantwortlich ist.


melden
RobynTheTiny
Diskussionsleiter
Profil von RobynTheTiny
Moderatorin
dabei seit 2014

Profil anzeigen
Private Nachricht
Lesezeichen setzen

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 18:59
@geisterhand

No, ich meinte die Tatsache dass mir die Einstellungen nicht zeigen, welche Apps die größten Stromfresser sind könnte an Marshmallow liegen :D

Lief ja vorher auch auf Marshmallow (hauptsächlich auch deswegen, weil ich noch nicht dazu gekommen bin nach einem root zu suchen - war aber auch bislang nicht nötig XD)

PS: Ansonsten ist das Tablet echt supi, vor allem um den Preis von gut 100 Öcken für das ich es erstanden habe... mit 4gb ram, 64gb festplatte und einem superfein aufgelösten Display...


melden

Irgendwas in meinem Tablet zieht massiv Strom

18.11.2018 um 19:21
RobynTheTiny schrieb:welche Apps die größten Stromfresser sind könnte an Marshmallow liegen
Oder am UI also der Oberfläche, die der Herstellers Deines Tabletts gemacht hat. Die Oberfläche ist von Hersteller zu Hersteller verschieden, genauso wie die Eigenschaften in den Einstellungen.


melden
Anzeige
RobynTheTiny
Diskussionsleiter
Profil von RobynTheTiny
Moderatorin
dabei seit 2014

Profil anzeigen
Private Nachricht
Lesezeichen setzen

Irgendwas in meinem Tablet zieht massiv Strom

23.11.2018 um 09:45
So, hab mir das jetzt nach Neuaufsetzen ein paar Tage angeschaut.

Die Anzeige ist wirklich nicht zuverlässig, und zwar bei gut über 90 und unter 10 Prozent würd ich sagen.

Bei über 90 scheint es suuuuuper langsam zu laden, entlädt aber sehr schnell. Hab hier doch wieder eine App die mir das als Graph zeigt. Miest lädt es nicht mal bis 100 und zeigt morgens 99, aber die Ladung bis über 90 geht fix, danach Schneckentempo. Bei unter 10 umgekehrt: Lädt blitzschnall, aber beim entladen kann es sein dass es z.B. im laufenden Betrieb für eine Stunde oder mehr auf 7 Prozent oder so hängen bleibt und dann wieder schnell fällt und innert 3 Minuten ausgeht.

Naja, muss man halt wissen. Vom Verhalten selbst ist jetzt alles wieder normal, d.h. ich komm super gut mit dem Akku über 1-2 Tage wie vorher auch, d.h. die App die da gesaugt hat ist entweder runter oder durchs neuinstallieren (aktuelle Version) hat sich das Problem erledigt.

Danke für eure Hilfe!


melden

Neuen Beitrag verfassen
Dies ist eine Vorschau, benutze die Buttons am Ende der Seite um deinen Beitrag abzusenden.
Bereits Mitglied?  
Schriftgröße:
Größe:
Dateien Hochladen
Vorschau
Bild oder Datei hochladen

Bleib auf dem Laufenden und erhalte neue Beiträge in dieser Diskussion per E-Mail.


Oder lad dir die Allmystery App um in Echtzeit zu neuen Beiträgen benachrichtigt zu werden:

Ähnliche Diskussionen

328 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Spyware unterwegs!30 Beiträge
Anzeigen ausblenden