Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Technologie Ufologie Natur Umfragen Unterhaltung

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

85 Beiträge, Schlüsselwörter: Kratzen, Vivo, Funktioniert Nicht, Speedlink, 2.1

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 17:57
@Addy
@Dr.Shrimp
@Mailo
Also, folgendes. Ich habe herausgefunden das es am INTERNET liegt.
Wir haben das ganze nämlich über DLan, und je mehr Interent gebraucht wird, desto schlimmer wird das kratzen.
Problem ist nur, ohne Internet gehts nicht.

Habt ihr 'ne Idee wie man es lösen könnte?


melden
Anzeige
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 17:58
@chipsdose

Äh, und wieso ist das Geräusch dann auch, wenn das Soundsystem am Fernseher ist?


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:01
@Dr.Shrimp
Da das Internet ja über das gesamte Stromnetz läuft und somit auch alles am Fernseher beeinflusst.


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:02
@chipsdose
Auf Surfstick umsteigen ^.^


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:02
@Addy
Im Keller? Ja viel Spaß :D


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:03
@chipsdose

Ach so, also sind es die Stromschwankungen am Subwoofer, die die Geräusche verursachen.


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:04
@Dr.Shrimp
Genau


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:08
@chipsdose

Kannst du den Traffic des lokalen Netzwerkes limitieren?


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:08
Komische Sache das.
Aber Durchaus möglich.
Wenn keine Störgeräusche auftreten wenn du Den Verstärker ohne Eingangssignal laufen lässt, kann man solche Probleme mit galvanisch getrennter Signalübertragung lösen.

?!?!
Jetzt wird’s kompliziert ne?
Gruß
Mailo


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:16
@Mailo
Mailo schrieb:Wenn keine Störgeräusche auftreten wenn du Den Verstärker ohne Eingangssignal laufen lässt, kann man solche Probleme mit galvanisch getrennter Signalübertragung lösen.
Dann würde er es doch über Kopfhörer auch hören, oder?

@chipsdose

Die Störgeräusche treten auch auf, wenn du das Soundsystem einfach so anmachst, oder? Ohne Wiedergabequelle.


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:22
@Dr.Shrimp
@chipsdose

Nicht unbedingt.
Es handelt sich wohl um hochfrequente Signale im Stromnetz. Diese werden entweder vom Verstärker selbst zu Störgeräuschen modelliert oder über die Eingangsverbindung vom Verstärker verstärkt. Was ja auch seine Aufgabe ist.
Im zweiten Fall hilft eine galvanische Trennung des Eingangssignales.

Gruß
Mailo


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:23
@Dr.Shrimp
Richtig. Und wenn ich das Internet aus der Leitung (also das DLan Kästchen) rausnehme, ist das kratzen völlig weg.
@Mailo
So, galvan dingens. Keine Ahnung :D Sag mir einfach was ich tuen soll :D

PS: Ich hatte mir gedacht, das das ganze sich evtl. bessern könnte wenn man das ganze über einen USB-Adapter laufen lassen würde. gäbe es da Zustimmungen?


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:24
@Mailo
Mailo schrieb:Diese werden entweder vom Verstärker selbst zu Störgeräuschen modelliert oder über die Eingangsverbindung vom Verstärker verstärkt.
Offensichtlich Ersteres.


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:26
@chipsdose

Seh ich das richtig, du kannst einstellen, welche Steckdose am DLan ist?


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:27
@Dr.Shrimp
Jap, allerdings beschränkt auf die Weite des LAN-Kabels vom DLan zum PC.


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:30
@chipsdose
chipsdose schrieb:Jap, allerdings beschränkt auf die Weite des LAN-Kabels vom DLan zum PC.
Nein, ich meine jetzt nicht, ob du die Netzwerkverbindung von deinem PC trennen kannst, sondern ich meine, ob du einstellen kannst, welche Steckdose im Haus mit dem dLAN verbunden ist, sodass auch ein anderer angeschlossener PC keine Netzwerkverbindung über diese Steckdose mehr aufbauen kann.

Denn es klang so.
chipsdose schrieb:Richtig. Und wenn ich das Internet aus der Leitung (also das DLan Kästchen) rausnehme, ist das kratzen völlig weg.
Ich frag dich jetzt nochmal explizit, weiß nicht, ob du die Frage richtig verstanden hast.

Wenn das Speedlink Vivo 2.1 nur am Strom hängt und der Klinke-Stecker NICHT eingesteckt ist, also kein Eingangssignal da ist und du aufdrehst und nebenbei mit dem PC im Internet surfst, dann kommen die Störgeräusche, ja?


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:32
@Dr.Shrimp
Ja, ich kann mit dem PC alles machen was ich will.
KRATZEN
Und sobald ich das DLan aus der Steckerleiste entnehme, ist es weg.


melden
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:34
Und wenn das Soundsystem den Strom von einer Steckdose bezieht, die weiter weg ist?

Ich weiß, ist ne Noob-Methode, aber probier es einfach. :D


melden

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:34
@Dr.Shrimp
Hab ich schon ausprobiert. Kratzt, es sei denn DLan ist raus.


melden
Anzeige
Dr.Shrimp
ehemaliges Mitglied

Lesezeichen setzen

Speedlink VIVO 2.1 - Lautsprecher 'kratzen' und spucken keinen Ton aus

15.05.2012 um 18:37
@chipsdose

Und den Traffic runtersetzen?

Die Geschwindigkeiten von lokalen Netzwerken sind deutlich höher als die DSL Geschwindigkeit, damit deutlich höher als benötigt, wenn man nur alle mit dem Internet verbinden will.


melden
315 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Netzwerkproblem36 Beiträge