Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Technologie Ufologie Natur Umfragen Unterhaltung

Ist die Grafikkarte defekt?

10 Beiträge, Schlüsselwörter: PC, Grafikkarte, Monitor
Seite 1 von 1

Ist die Grafikkarte defekt?

23.10.2014 um 20:09
Hallo Allmy-Gemeinde,

folgendes Problem hab ich seit heute: Beim Hochfahren vom PC bliebt mein Bildschirm schwarz. Der Monitor lässt sich einschalten. Dachte zuerst die Bildröhre wäre dahin. Wenn ich aber das Monitorkabel entferne wird mir "No Signal" angezeigt.

Ist es also die Grafikkarte defekt?

Danke für eure Antworten.


melden
Anzeige

Ist die Grafikkarte defekt?

23.10.2014 um 20:24
Kann sein. Man bräuchte etwas mehr Info.
Hat dein motherboard eine integrierte GraKa? Wenn ja, kannst du die angeblich defekte Karte ausbauen und mit der integrierten probieren.


melden

Ist die Grafikkarte defekt?

23.10.2014 um 20:29
@onuba
onuba schrieb:Hat dein motherboard eine integrierte GraKa? Wenn ja, kannst du die angeblich defekte Karte ausbauen und mit der integrierten probieren.
Den PC hat mir mein Kumpel vor Jahren geschenkt, er hat ihn selbst zusammengestellt. Müsste nachschauen, Kumpel kann ich net fragen, haben mit ihm keinen Kontakt mehr. Aber danke erstmal für diesen Tipp.


melden

Ist die Grafikkarte defekt?

24.10.2014 um 01:04
Hey!
Fährt der PC denn hoch? Ich mein, rattert die Festplatte oder flackert die Festplatten LED? Wenn du den PC einschaltest, lass ihn mal ein paar Minuten an und tippe dann ein mal kurz auf den Aus Schalter. Und warte dann ... geht der PC dann nach einiger Zeit wieder aus? Das würde bedeuten, dass Windows komplett geladen war und somit alles weitere in Ordnung ist. (Aus Schalter in Windows kurz antippen lässt Windows herunter fahren. ).

Funktioniert das alles nicht, tippe ich auf CPU oder Arbeitsspeicher. Bei einem Graka-Defekt muss trotz allem das System booten.


psych


melden

Ist die Grafikkarte defekt?

24.10.2014 um 01:10
psycho-wrack schrieb:Funktioniert das alles nicht, tippe ich auf CPU oder Arbeitsspeicher.
Dann würde das motherboard Piep-Töne von sich geben, was bei einem Graka-Fehler nicht der Fall ist.


melden

Ist die Grafikkarte defekt?

24.10.2014 um 01:28
@onuba
Kann man so pauschal nicht sagen. Nicht alle Boards haben einen "beep code". Manchmal ist es auch so, dass weder beim Gehäuse, noch beim Board ein Piezolautsprecher dabei war und das Board deshalb gar nicht piepen kann. Bei meinem PC musste ich auch einen extra Tweeter dazu besorgen, weil bei mir keiner bei war - und ich hab weißodin kein billiges System.

psych


melden

Ist die Grafikkarte defekt?

24.10.2014 um 01:31
psycho-wrack schrieb:Nicht alle Boards haben einen "beep code". Manchmal ist es auch so, dass weder beim Gehäuse, noch beim Board ein Piezolautsprecher dabei war und das Board deshalb gar nicht piepen kann.
So kenne ich das nicht, ist mir noch nie unter gekommen. Aber gut, kann sein.
psycho-wrack schrieb:weißodin
:D :D made my day! *schmeissmichweg*


melden

Ist die Grafikkarte defekt?

24.10.2014 um 15:03
@psycho-wrack
psycho-wrack schrieb:Hey!
Fährt der PC denn hoch? Ich mein, rattert die Festplatte oder flackert die Festplatten LED? Wenn du den PC einschaltest, lass ihn mal ein paar Minuten an und tippe dann ein mal kurz auf den Aus Schalter. Und warte dann ... geht der PC dann nach einiger Zeit wieder aus? Das würde bedeuten, dass Windows komplett geladen war und somit alles weitere in Ordnung ist. (Aus Schalter in Windows kurz antippen lässt Windows herunter fahren. ).
habs gerade ausprobiert. PC fährt normal hoch (entnehme ich den normalen Hochfahr-Geräuschen :D ) Festplatte rattert nicht, die LED ist ganz normal.

Hab die Ausschalttaste (ist auch gleichzeitig die Einschalttaste) kurz angetippt - aber nix passiert.

Ich hatte schon ewig keine PC-Probleme mehr, aber wenn mich meine Erinnerung nicht täuscht, hab ich diese schrecklichen Pieptöne bei meinem PC schon mal vernommen.


melden
m.shiva
ehemaliges Mitglied

Lesezeichen setzen

Ist die Grafikkarte defekt?

24.10.2014 um 17:18
@Ocelot
Die is 100pro hin.
Was war es denn für eine?? Noch ne "alte" mit AGP-Schnittstelle? oder schon ne neuere mit PCI-Express ?
Ich hatte ein ähnliches Phänomen als ich auf meiner "alten" Ati 6950 den Kühler wechseln wollte, da hab ich wohl bei den Spannungswandlern den Kühler zu fest angezogen... na jedenfalls startete der Pc Normal und die Grafikkarte wurde auch warm, aber "kein Signal" mehr.
Habs dann noch mit dem Hdmi-anschluss versucht und dasselbe,ergo 70Franken für nen Alpenföhn Monsterkühler rausgeschmissen plus noch der Wert der Ati-Karte... :(

Vielleicht kennst du ja jemanden der ne alte noch funktionierende Grakarte hat und testest es.
Ansonsten bei Ebay ne gebrauchte holen.


melden
Anzeige
iwok
ehemaliges Mitglied

Lesezeichen setzen

Ist die Grafikkarte defekt?

25.10.2014 um 08:10
Ocelot schrieb:Ist es also die Grafikkarte defekt?
hört sich schwer danach an.
Ocelot schrieb:Müsste nachschauen,
die signalausgangs-buchse von onboard grafikkarten befindet sich idR auf dem sog. I/O-panel. das ist ungefähr da wo du dein keyboard, maus einsteckst.
hast du eine onboard grafikkarte, dann ist im bereich des I/O-panels, meistens silbernes blech, auch ein entsprechender anschluss für den monitor zu finden.

bekommst du ein POST-complete signal (einmaliges, relativ kurzes piepen; kurz nach dem anschalten des PC's ) ?
allerdings wenn es mehrere sind, dann ist das uU auch etwas anderes. außer das POST (power on self test) -signal meldet eine defekte grafikkarte, was allerdings eher selten der fall ist und im BIOS-setup ist unter der option "halt on error" --> "no-errors" eingestellt, oder "keyboard only" ... dann würde dein PC auch trotz fehlerhaften POST booten.

btw, trifft man dies:
psycho-wrack schrieb:Manchmal ist es auch so, dass weder beim Gehäuse, noch beim Board ein Piezolautsprecher dabei war und das Board deshalb gar nicht piepen kann.
gar nicht so selten an.
bei mir z.b. ist der speaker vorhanden, allerdings abgeklemmt und mein board hat keinen integrierten pc-speaker. auch gibt es diverse gehäuse die ohne pc-speaker ausgeliefert werden.
Ocelot schrieb:Hab die Ausschalttaste (ist auch gleichzeitig die Einschalttaste) kurz angetippt - aber nix passiert.
kann sein, dass das im betriebssystem auch abgeschaltet worden ist, wäre aber sehr ungewöhnlich.
Ocelot schrieb:Wenn ich aber das Monitorkabel entferne wird mir "No Signal" angezeigt.
was ziemlich dafür spricht, dass der monitor höchstwahrscheinlich nicht defekt ist...
Ocelot schrieb:PC fährt normal hoch (entnehme ich den normalen Hochfahr-Geräuschen :D ) Festplatte rattert nicht, die LED ist ganz normal.
ich vermute mal, die hdd-led (festplatten aktivitäts-LED) leuchtet auch nicht dauerhaft durch, sondern blinkt während des bootens mit der typischen schnellen und auch unregelmäßigen geschwindigkeit und ist zwischendurch auch mal ganz aus ...

ich schätze mal die grafikkarte ist defekt, aber nicht so gravierend, dass das system stoppt bzw. ein BSOD ausgelöst wird. naja, dann kann es gut sein das dein system einfriert während versucht wird die grafikkartentreiber zu laden. dann ist da auch nichts drin mit PC über sog. "soft-off" (kurzes drücken) abzuschalten, idR muss man dann zum abschalten die powertaste ca. 5sek lang gedrückt halten. bzw. so lange bis das system ausgeht... --> grafikkarte defekt.
muss aber nich unbedingt so sein....

naja, vielleicht hast du glück und es handelt sich um einen evtl. verdreckten / verschmotzten kontakt.
den würde ich mit isopropanol reinigen. zur not tut es auch ein trockenes tempo ... bloß kein wasser.
ich gehe mal davon aus, dass du wenig bis gar keine erfahrung mit PC komponenten hast, deswegen erkläre ich dir das mal schrittweise.
wenn du dir nicht sicher bist, kannst du hier aufhören zu lesen ;)

1. monitorkabel von der grafikkarte ziehen / entfernen
2. netzstecker aus dem netzteil ziehen / entfernen; falls vorhanden vorher den netzteilschalter auf "0" stellen.
3. dich selbst erden (z.b. an einem heizkörper / -rohr o. ähnliches <-- anfassen)
4. gehäuse aufschrauben.
5. (das kannst du auch irgendwann nach punkt 2. machen) powertaste des PC drücken / anschalten
6. überprüfen ob die auf dem mainboard vorhandene power -LED / PWR -LED aus ist.
7. schrauben der grafikkarte entfernen.
8. PCB / karte höchsten an den kanten anfassen (nicht an der ober- und unterseite der karte anfassen) bzw. auch den signalausgang (außen) dafür nutzen --> grafikkarte herausziehen / entfernen.
9. sichtprüfung der kontakte, evtl. reinigen.
10. evtl. vorhandenen staub im slot der grafikkarte entfernen; eigentlich nimmt man dafür druckluft aus der dose bzw. aus dem kompressor, wenn man den staubsauger verwendet sollte man höllisch aufpassen das man sich nicht diverse teile vom mainboard wegsaugt (eigentlich empfehle ich es gar nicht den staubsauger zu verwenden, allerdings mache ich das persönlich auch schonmal ... )
11. sichtprüfung der kondensatoren auf dem mainboard; wenn da irgendwelche kondensatoren "dick" / "aufgegangen" sind, dann wird der fehler vermutlich dort liegen...
12. sichtprüfung der grafikkarte / evtl reinigen des grafikkarten-lüfters (auch hier wieder: druckluft ist viel besser als der staubsauger ... ).
13. grafikkarte wieder einbauen und sitz prüfen (das geht idR ganz ohne gewalt ... die sollte also in keinster weise verkanten ... ).
14. grafikkarte festschrauben, gehäuse deckel wieder montieren und zuschrauben.
15. grafikkarte, netzteil (netzstecker) wieder anschließen.
16. falls vorhanden netzteilschalter auf "1" stellen.
17. PC anschalten und schauen was passiert ...


melden

Neuen Beitrag verfassen
Dies ist eine Vorschau, benutze die Buttons am Ende der Seite um deinen Beitrag abzusenden.
Bereits Mitglied?  
Schriftgröße:
Größe:
Dateien Hochladen
Vorschau
Bild oder Datei hochladen

Bleib auf dem Laufenden und erhalte neue Beiträge in dieser Diskussion per E-Mail.


Oder lad dir die Allmystery App um in Echtzeit zu neuen Beiträgen benachrichtigt zu werden:

Ähnliche Diskussionen

397 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Trojaner entfernen34 Beiträge