Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Philosophie Technologie Ufologie Natur Umfragen Unterhaltung +

Der neue Editor: Fragen und Probleme/Bugs

475 Beiträge, Schlüsselwörter: Allmystery, Zitat, Zitieren, Editor

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 00:54
optimist schrieb:dann sind ja auch die Gespräche weg.
Ich hab grad nachgesehen:
Der Nachrichtenverlauf der Ex-User ist weiterhin vorhanden. Auch, wenn sie von der Freundesliste entfernt worden sind


melden
Anzeige

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 00:56
@wilmaed
@Pestsau
Danke :)


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 01:00
@wilmaed
@Pestsau
habs jetzt mal ausprobiert und einen gelöscht - der ist nun auch im Nachrichtenverlauf nicht mehr zu sehen - das Gespräch finde ich also nicht mehr.

Was werde ich wohl falsch gemacht haben? Hatte in "Freunde verwalten" auf "entfernen" geklickt, nichts weiter.


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 01:03
@optimist
Klick auf "Nachrichtenverlauf" und dann auf "alle Konversationen"


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 01:04
@optimist

Guck mal auf "Nachrichtenverlauf". Da kannst du jede hier geführte Konversation nachlesen. Allmy vergisst nix :D


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 01:05
wilmaed schrieb:...und dann auf "alle Konversationen
ja, das ist die Lösung, danke :)


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 01:18
@Pestsau
Pestsau schrieb: Allmy vergisst nix :D
:D

jetzt ernstlich, leider doch manchmal, wie gesagt:
optimist schrieb:Und nun eine Frage zu Ex-usern: bei den meisten habe ich noch den Nachrichtenverlauf. Bei Dreien jedoch mit denen ich mich auch geschrieben hatte, kommt die Meldung, dass keine Nachrichten vorhanden sind. Wie kommt das?


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 18:24
@dns

Schau doch mal bitte hier:
https://www.allmystery.de/themen/km122667-20#id18620863

Diese Kästchen waren einstmals nicht zu sehen.


melden

Der neue Editor: Fragen und Probleme/Bugs

17.02.2017 um 22:32
zitieren klappt mittlerweile perfekt

zwei Dinge:
- erstens: früher gab es die Funktion "Entwurf speichern"
jetzt wird ja automatisch gespeichert (finde das allerdings zu langsam, es ist mir schon ein paar Mal passiert, dass dann mein Beitrag fehlende Wörter hatte)
ich finde es z. B. ganz gut, wenn man nicht alle Zitate, die man beantworten möchte, von Anfang an vormerkt, sondern die Möglichkeit hat, nochmal auf die jeweiligen Beiträge zu "switchen"
da ist diese automatische Speicherung nervig, weil man ja eigentlich eine Zwangspause beim Tippen einhalten muss, sonst ist evtl der letzte Satz abgeschnitten


- zweitens: wenn ich in einem Beitrag viel schreibe (also, z. B. auf viele Zitate eingehe), dann dauert das Tippen irgendwann (also, so spätestens nach vier, fünf Zitaten)  supernervig lang (sprich: ich tippe, und es dauert ewig, bis das getippte Wort erscheint); das war früher nicht so
liegt das am System?
  


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 10:28
@dns

Es geht um diesen https://www.allmystery.de/themen/km126352-13#id18624773 Beitrag und den nunmehr hinter "zweiter schrieb:" aufgetauchten Hinweis (Beitrag gelöscht)

Der Original-Beitrag von zweiter steht nach wie vor hier https://www.allmystery.de/themen/km49217-3208#id18621539

Kopiert hatte ich, was ebenfalls nicht gelöscht wurde  https://www.allmystery.de/themen/km49217-3208#id18624051


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 13:34
@emz
Das Zitat kommt ja aus einem anderen Thread. Ich nehme an, du hast den Text in  den quote Tag kopiert und am Ende sah es so aus:

[quote=zweiter]hier das Zitat[/quote]

Falls ich damit richtig liege, liegt das mit dem gelöschten Beitrag daran, dass keine id hinterlegt ist. Das passiert beim Zitieren mit dem Buttons ganz automatisch.

Du kannst den Code also verändern und die ID hinzufügen:
[quote=zweiter id=18621539]Hier das Zitat[/quote]

Wobei du den Namen hier sogar weglassen könntest. Die id steht übrigens hinten im Link zu dem Beitrag.

Falls du es doch mit id zitiert hast, weiß ich nicht weiter. 

Und was mich gerade wundert, bei mir stehen die Links so da, werden also nicht durch Threadname(Beitag von xxx) ersetzt......
Hast du das irgendwie mit der Formatierung gemacht? 


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 15:07
Ersten Teil verstehe ich. Allerdings hatte ich nicht die Einstellung gewählt wo ich das mit dem Quote sehen kann. Dennoch weiß ich, was du gemeint hast. Erinnere mich dunkel, dass ich sowas schon mal in einem anderen Forum gesehen habe.

Nein, ich habe nichts mit der Formatierung gemacht. Warum "Beitrag von xxx" nicht erscheint, keine Ahnung, hab's gemacht wie immer.

BTW:
Warum hupft manchmal beim Schreiben, wenn ich eine Pause mache, der Cursor wieder nach vorne und kaum tippe ich, ist er wieder am Ende der Zeile?


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 15:09
@Izaya

Und weil ich dich vergaß zu @en und es mir nun schon zum wiederholten Male passiert:
Warum bleibt der Text nach dem erfolgreichen Abschicken weiterhin im Schreibfeld stehen?


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 15:28
@emz
emz schrieb:Warum hupft manchmal beim Schreiben, wenn ich eine Pause mache, der Cursor wieder nach vorne und kaum tippe ich, ist er wieder am Ende der Zeile?
Ehrlich gesagt, keine Ahnung. Da müsstest du den Chef fragen, vielleicht weiß der mehr.
emz schrieb:Warum bleibt der Text nach dem erfolgreichen Abschicken weiterhin im Schreibfeld stehen?
Bei mir ist das nicht der Fall. Ich gehe davon aus(!), dass das mit den Entwürfen zusammenhängt. Aber auch hier kann ich leider nicht weiterhelfen. Du könntest das automatische speichern von Entwürfen mal ausschalten und dann im Test-Thread nachschauen, ob es daran liegt. (Egal ob ja oder nein, ich würde es wieder anschalten. Man will einen langen Beitrag nicht wieder komplett neu schreiben, da helfen die automatisch gespeicherten Entwürfe manchmal schon sehr)
Aber wie gesagt, nur ne Vermutung. Kann auch an etwas komplett anderes liegen.
emz schrieb:Dennoch weiß ich, was du gemeint hast.
Das bedeutet, du könntest jetzt jemanden aus einem anderen Thread zitieren, ohne das dieser "Fehler" auftritt? 


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 15:57
emz schrieb:Warum hupft manchmal beim Schreiben, wenn ich eine Pause mache, der Cursor wieder nach vorne und kaum tippe ich, ist er wieder am Ende der Zeile?
mein Beitrag vom 02.02
https://www.allmystery.de/themen/am127500-8#id18516171
schelm1 schrieb:der Cursor springt zwar an den Anfang der Zeile,aber man ganz normal weiterschreiben
Das Problem habe ich immer noch.
...... ist eigentlich kein Problem, nur sehr gewohnheits-bedürftig


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 16:08
Izaya schrieb:Das bedeutet, du könntest jetzt jemanden aus einem anderen Thread zitieren, ohne das dieser "Fehler" auftritt?
Wenn ich mir dabei viel Zeit lasse, ja, das glaube ich durchaus. Das würde ich hinbekommen, auch wenn's vielleicht beim ersten Mal nicht klappt. Doch :D

Ich weiß, du willst einen Beweis dafür, stimmt's? Aber nicht jetzt, habe Hunger, muss einkaufen ;)


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 16:09
@emz
Beweis ist nicht nötig. Ich kann halt meine eigenen Erklärungen nur schlecht beurteilen. Deswegen frage ich lieber nach.


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 16:11
@emz

Gibt derzeit Probleme mit dem Internet Explorer. Wenn du die Möglichkeit hast einen anderen Browser zu benutzen, sollte das alle deine Probleme lösen.


melden

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 16:18
Izaya schrieb:Ich kann halt meine eigenen Erklärungen nur schlecht beurteilen.
Die sind absolut in Ordnung und gut verständlich.
dns schrieb:Gibt derzeit Probleme mit dem Internet Explorer.
Wenn's sonst nichts ist, dann ist das kein Problem.



Was ich noch sagen wollte, diese Liste mit den beobachteten Threads, die ist wirklich

allererste Sahne


melden
Anzeige

Der neue Editor: Fragen und Probleme/Bugs

18.02.2017 um 16:19
nodoc schrieb:In meinem Blog werden Änderungen nicht mehr/ bzw. falsch übernommen. Muss ich irgendetwas umstellen? Habe alles auf HTML fixiert.


@dns

Hat sich erledigt, mein Fehler. Keine Ahnung warum das jetzt alles kursiv ist. ^^


melden
112.005 Mitglieder
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Profil bearbeiten38 Beiträge
Anzeigen ausblenden