Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Technologie Ufologie Natur Umfragen Unterhaltung

Bugs und Fehler

4.713 Beiträge, Schlüsselwörter: Allmystery, Fehler, BUG, Bugs, Bug Thread

Bugs und Fehler

05.03.2019 um 21:42
@Ford
Dass die Farbe beim Betreten und Verlassen angezeigt wird, obwohl der User versteckt ist, ist schon immer so. Nur beim schreiben ist er dann weiß. Aber das mit der falschen Farbe sollte natürlich nicht sein.

@dns
Also mir wird immer noch nicht angezeigt, dass ich den Chat betrete :/


melden
Anzeige

Bugs und Fehler

08.03.2019 um 13:56
@dns
Kann es sein, dass nur maximal 300 Mitglieder gezählt werden in der Threadstatistik??
300 Mitglieder haben in dieser Diskussion 18.674 Beiträge verfasst.
https://www.allmystery.de/fcgi/?m=thread_overview&thread=136934


melden

Bugs und Fehler

10.03.2019 um 08:07
@dns

0

in dieser Situation würde mir die Formulierung "es gibt neue Beiträge" besser gefallen (denn es gibt wirklich neue)


melden

Bugs und Fehler

10.03.2019 um 13:51
Warum bekomme ich plötzlich e Mails von Allmy?

Also immer vom Rebecca Thread?

Weiss da jemand bescheid


melden

Bugs und Fehler

10.03.2019 um 13:52
@Mirella4

Du hast wahrscheinlich aus versehen die E-Mail-Benachrichtigungen zur Diskussion aktiviert. Am Ende jeder E-Mail gibt es einen Link um die Benachrichtigungen abzustellen.


melden

Bugs und Fehler

10.03.2019 um 13:58
Screenshot 20190310-140100 Email


Ahhh,ok Danke...

Aber wo ist der Link?


melden

Bugs und Fehler

10.03.2019 um 13:58
@Mirella4

Kannst du noch weiter runterscrollen? Dort müsste es “Benachrichtigungen abstellen” geben.


melden

Bugs und Fehler

10.03.2019 um 14:06
@dns
als du den Screenshot mit der Email-Adresse gelöscht hast, stand da:
"Neue Beiträge seit letztem Besuch" aber nicht anklickbar, und nach einem reload waren sogar 2 Beiträge weniger ...


melden

Bugs und Fehler

10.03.2019 um 14:07
@Kybela
Hast du meine Mail gesehen ? Jessas


melden

Bugs und Fehler

10.03.2019 um 14:07
Mirella4 schrieb:Hast du meine Mail gesehen ? Jessas
ich schreib dir nicht, versprochen


melden

Bugs und Fehler

10.03.2019 um 21:01
Mirella4 schrieb:Ahhh,ok Danke...

Aber wo ist der Link?
Du kannst doch auch einfach im Thread das Häkchen wieder entfernen. :)


melden

Bugs und Fehler

10.03.2019 um 21:07
@Mailaika
Stimmt,hätte ich einfach können.....hab ich nun auch.....:)
Danke


melden

Bugs und Fehler

13.03.2019 um 13:55
@dns
Keine Ahnung, wie das funktioniert, aber wenn ich "Allmystery" bei Google eingebe, bekomme ich zum Wikipedia-Artikel dieses Bild angezeigt:

up 57d57e8b65c8f928 Screenshot 20190313-

Das Bild ist auf jeden Fall nicht im Artikel und wenn ich es anklicke, werd ich zur Miss-Wahl weitergeleitet, wo ich dann rausgefunden habe, dass es eine Userin ist :D (Malinka)

Umfrage: Miss Allmy 2014 - Vorauswahl - Gruppe B


melden

Bugs und Fehler

13.03.2019 um 14:01
@Ciela

WTF, das macht Google automatisch, ich habe da soweit ich weiß keinen direkten Einfluss drauf. Keine Ahnung was Google sich dabei denkt. :D Eventuell hilft es das Bild aus dem Thread zu nehmen.

Wird das bei dir genau so angezeigt wenn du den Inkognito-Modus benutzt?


melden

Bugs und Fehler

13.03.2019 um 14:13
@Ciela
@dns
Ich glaube, dass das nicht aus Wikipedia stammt, sondern das ist das erste Bild, das Google Bildersuche ausspuckt.
Auf Smartphones gibt Google gerne eine Kombination aus Bildersuche Bild und Wikipedia Artikel aus.


melden

Bugs und Fehler

13.03.2019 um 14:14
Fennek schrieb:sondern das ist das erste Bild, das Google Bildersuche ausspuckt.
ja.
wenn ich mir die nächsten Fotos ansehe, dann wäre ein Entfernen unklug.
Das 7. wäre besonderes spannend ....


melden

Bugs und Fehler

13.03.2019 um 14:22
Fennek schrieb:Ich glaube, dass das nicht aus Wikipedia stammt
Das sagte ich ja, es ist nicht im Wikipedia-Artikel vorhanden. Das einzige Bild im Artikel ist das vom C64 :D

@dns
Ja, wird im Inkognito-Modus genauso angezeigt. Vielleicht hilft löschen, vielleicht nimmt Google aber auch einfach nur die nächste Userin dann. Lol.


melden

Bugs und Fehler

13.03.2019 um 14:25
@Ciela
@Fennek
@Kybela

Ich habe auf der Allmy Startseite mal Googles empfohlene Logo-Definition eingebaut:

<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "Organization",
"url": "https://www.allmystery.de/",
"logo": "https://www.allmystery.de/static/images/512.png"
}
</script>


Wäre gut wenn ihr in ein paar Tagen mal kontrollieren könnt ob dann das korrekte Logo (https://www.allmystery.de/static/images/512.png) dort angezeigt wird. Bei mir sieht das ganz anders aus, Allmystery ist an erster Stelle und nicht Wikipedia.


melden

Bugs und Fehler

13.03.2019 um 14:58
@dns
Bei mir sieht es auch anders aus. Liegt möglicherweise am Browser.

630D9235-C927-4B36-BA2C-0F9D9DB4AD3D

@Ciela
Welchen Browser nutzt du?


melden
Anzeige

Bugs und Fehler

13.03.2019 um 15:08
@Fennek
Den ganz normalen von Samsung. Samsung Internet, mehr steht da nicht. Bei mir wird aber oft Wikipedia oben als erstes angezeigt, also mit kurzer Erklärung (wie zu sehen ist) und danach kommen dann die ganzen Suchergebnisse bzw Links


melden
416 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Diskussion erstellen34 Beiträge