Menschen Wissenschaft Politik Mystery Kriminalfälle Spiritualität Verschwörungen Technologie Ufologie Natur Umfragen Unterhaltung
weitere Rubriken
PhilosophieTräumeOrteEsoterikLiteraturHelpdeskAstronomieGruppenSpieleGamingFilmeMusikClashVerbesserungenAllmysteryWillkommenEnglishGelöscht
Diskussions-Übersichten
BesuchtTeilgenommenAlleNeueGeschlossenLesenswertSchlüsselwörter
Schiebe oft benutzte Tabs in die Navigationsleiste (zurücksetzen).

Ratlos am Ende mit dem Latein bzw Linux Installation

8 Beiträge, Schlüsselwörter: Linux, Boot, Installation
Seite 1 von 1

Ratlos am Ende mit dem Latein bzw Linux Installation

17.01.2019 um 16:07
!!!!Bitte nicht als Bashing gegen Linux verstehen. Ich nutze Linux seit langem auf meinen Laptop und das zur vollsten Zufriedenheit!!!!

Zuerst mal die Hardwarespecs:

CPU Amd Ryzen 5 1600 3,2-3,6 Ghz
Board: Gygabyte Gaming 3 Ab 350
Arbeitsspeicher: Ballistik DDR4 16 2400 Mhz 4x4 Gb
SSD: Sandisk 240 Gb
HDD: Western Digital Blue 500Gb
Grafikkarte: Nvidia GTX 770 4Gb
Gehäuse mit RGB-Beleuchtung:) :)

Nun zu dem Problem mit dem ich mich schon den ganzen Tag rumärgere!
Aus welchen Grunde auch immer, ich kriege ums verrecken keine Linuxdistrie zum installieren.
Wärend des Bootens bzw start des Installationsmenüs schwarzer Bildschirm!
Und nein ein Bootloader Grub 2 existiert ja noch nicht, soweit kommt es ja erst gar-nicht. Heißt ich kann Grub2 nicht editieren mit nomodeset!
Und Nein es spielt keine Rolle welche Distrie ich hier installieren will, es bleibt beim schwarzen Bildschirm!

Was stimmt mit meinen Rechner nicht? Hat der die Kretze und ich weiß es nicht? :) :)
Es steckt doch keine Noname-Hardware im Rechner womit sich Linux beißen könnte!

Also da kann mir nun einer sagen was er will, Windows hat mir in über 25 Jahren weit weniger Ärger bereitet als Linux.
Versteht das nicht falsch, ich liebe Linux ( Ubuntu 18.04 LTS) auf meinen Laptop und es läuft hervorragend!
Ich habe schon das Bios/Uefi auf Default zurückgestellt, den Arbeitsspeicher (Dank eines Freundes) ausgetauscht nichts,nada!
Graka gegen eine Nvidia GTX 670 testweise getauscht (Dank meine Händlers vor Ort) nichts außer schwarzer Bildschirm!

Was zum ......... läuft hier falsch????

Vielleicht hat hier jemand einen Tipp oder Ratschlag? Ich will endgültig weg von Windows!

PS: Versuche mal Ubuntu zu installieren! Melde mich dann wieder!!!!!


melden
Anzeige

Ratlos am Ende mit dem Latein bzw Linux Installation

17.01.2019 um 17:12
@Assassinfan
Hast du mal probiert an den UEFI Boot Optionen rumzuschrauben (also secure boot zu deaktivieren z.B.)?


melden

Ratlos am Ende mit dem Latein bzw Linux Installation

17.01.2019 um 17:19
So, Ubuntu 18.04 Lts installiert und keinerlei Probleme!
Mein Lieblingsdesktop Gnome 3 funktioniert auch hervorragend! :) :)

Bleibt eigentlich nur noch die Frage was zum T..... läuft bei all den anderen Distries falsch, das ich sie einfach nicht installieren konnte?

Kann doch nicht normal sein, das nur Ubuntu auf diesen System Läuft!

Ich hatte ja bis vor kurzen noch Open Suse Tumbleweed drauf was auch hervorragend lief.
Tumbleweed mußte ich wieder runterschmeißen weil ich ein Update bekam mit neuen Nvidia-Treiber von 390 auf 410. Dann auf einmal Kernelpanik. Snapshop geladen und nichts,Schwarzer Bildschirm. Soviel zum Snapshot bzw RTFS. Eigentlich eine tolle Sache wenn es denn funktioniert hätte.

Wie dem auch sei, bleibe dann eben erstmal bei Ubuntu.
Es würde mich trotzdem brennend interessieren warum das so ist!
Ich verstehe es einfach nicht.


melden

Ratlos am Ende mit dem Latein bzw Linux Installation

17.01.2019 um 17:22
zer0 schrieb:Hast du mal probiert an den UEFI Boot Optionen rumzuschrauben (also secure boot zu deaktivieren z.B.)?
Hatte ich natürlich auch schon gemacht!
Gebracht hatte das alles auch nichts.


melden

Ratlos am Ende mit dem Latein bzw Linux Installation

18.01.2019 um 17:41
Ubuntu nutzt standardmäßig nouveau für nVidia-Grafikkarten. Den könntest du auch mal unter OpenSUSE testen. https://de.opensuse.org/SDB:Nouveau-Grafiktreiber


melden

Ratlos am Ende mit dem Latein bzw Linux Installation

18.01.2019 um 17:59
@djkuhpisse
djkuhpisse schrieb:Ubuntu nutzt standardmäßig nouveau für nVidia-Grafikkarten. Den könntest du auch mal unter OpenSUSE testen
Soweit kam ich ja erst gar nicht. Ich sehe lediglich die einzelnen Bootoptionen und dann schwarzer Bildschirm! Das heißt ich kriege keine Gui zu Gesicht um irgendeine Distrie zu installieren, außer Ubuntu!

Ubuntu ist ja nun auf dem PC und das läuft ganz gut. Bis auf die frickelei mit den beiden Drucker! :)


melden

Ratlos am Ende mit dem Latein bzw Linux Installation

18.01.2019 um 20:17
Bei Grafikproblemen bei der Installation hilft die Bootoption nomodeset.
https://wiki.ubuntuusers.de/Bootoption
Um welche Drucker handelt es sich?
Zeige bei USB-Druckern auch lsusb im Terminal.


melden

Ratlos am Ende mit dem Latein bzw Linux Installation

19.01.2019 um 13:26
Problem gelöst!😀 Neues Board und neuen Usb Stick gekauft und siehe da,ich konnte wieder Open Suse Leep installieren.
Läuft alles rund!

Das Board muß scheinbar einen Schaden gehabt haben.
Windows und Ubuntu scheint das nicht gestört zu haben.😀


melden

Neuen Beitrag verfassen
Dies ist eine Vorschau, benutze die Buttons am Ende der Seite um deinen Beitrag abzusenden.
Bereits Mitglied?  
Schriftgröße:
Größe:
Dateien Hochladen
Vorschau
Bild oder Datei hochladen

Bleib auf dem Laufenden und erhalte neue Beiträge in dieser Diskussion per E-Mail.


Oder lad dir die Allmystery App um in Echtzeit zu neuen Beiträgen benachrichtigt zu werden:

Ähnliche Diskussionen

326 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Frage Elektrotechnik70 Beiträge
Anzeigen ausblenden