weitere Rubriken
PhilosophieTräumeOrteEsoterikLiteraturAstronomieHelpdeskGruppenSpieleGamingFilmeMusikClashVerbesserungenAllmysteryWillkommenEnglishGelöscht
Diskussions-Übersichten
BesuchtTeilgenommenAlleNeueGeschlossenLesenswertSchlüsselwörter
Schiebe oft benutzte Tabs in die Navigationsleiste (zurücksetzen).

Betriebssysteme zu teuer!

169 Beiträge, Schlüsselwörter: Schutz, Passwort, Win7, Bios

Betriebssysteme zu teuer!

30.12.2010 um 11:24
@Fabiano
TREIBER musst du dir prinzipiell nie kaufen, die sind kostenlos. Dein gesamter scanner und drucker kram kann problemlos geladen werden.
Programme die tatsächlich nicht mehr auf W7 laufen sind häufig alte Spiele oder sehr alte Programme, aber da fallen mir spontan keine wichtigen ein, bei denen das der Fall ist...


melden
Anzeige

Betriebssysteme zu teuer!

30.12.2010 um 11:32
Cesair schrieb:Dein gesamter scanner und drucker kram kann problemlos geladen werden.
Da legst du dich aber ziemlich weit aus dem Fenster ;)

http://www.microsoft.com/windows/compatibility/windows-7/en-us/default.aspx


melden
Fabiano
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 11:42
Früher war bei einem neuen Rechner auch immer ein Softwarepaket dabei. Dazu gehört das Betriebssystem und die entsprechenden Treiber. Heute ist das Betriebssystem vorinstalliert und die Software darf man sich selber anfertigen... Aber wehe, man möchte ein anderes Betriebssystem installieren. Dann fehlen die Treiber schonmal dafür und das könnte Probleme geben. Da nutzt einem auch keine selbsterstellte Recover-Disk.

Und wenn mein älterer Drucker und Scanner von Windows7 nunmal nicht mehr unterstützt wird? Ich habe eben auch noch einige ältere Programme die mir nunmal wichtig sind. (keine Spiele). Ich würde mir auch neue Programme zulegen, nur sind dann meine älteren Dateien auf den neuen Programmen nicht mehr lesbar. Das nutzt mir also auch nichts.

Überhaupt, diese ganzen Testversionen und Demoprogramme auf diesen Fixfertig vorinstallierten Rechnern gehen mir gehörtig auf den Senkel. Das ist nichts weiter als nervige Werbung. Entweder ich schmeiße den Kram direkt raus oder ich darf mir nach ein paar Wochen eh die Vollversion kaufen... Und mit Werbung werde ich auch noch zugemüllt. Und dafür zahle ich auch noch Geld?

Ich habs auch mal mit Linux probiert. Abgesehen davon, dass das schon sehr Gewöhnungsbedürftig für mich war, wurde auch da mein Drucker nicht erkannt, sowie einige Laufwerke nicht. Laufend gab es Fehlermeldungen, da hab ich Linux wieder runter geschmissen...


melden
Heppy
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 11:42
Hey ho und guten Tag :)

Hab da nen Hardwareproblem, vielleicht kann mir jemand von euch noch nen Tip geben^^

Habe mir vor ca 3 Wochen nen neues Board gekauft das Gigabyte GA-890GPA-UD3H und gestern Rechner ca 4 Stunden am laufen gehabt - dann für ne stunde ausgemacht - beim Start nach der besagten Stunde kam vom BIOS nichtmal mehr nen Pieps. Ich bin mir nicht sicher obs an der Temp lag, hab den Rechner ne Stunde nicht anbekommen, Graka rausgenommen, BIOS zurückgesetzt, Jumper sogar dafür genommen. Am Abend hab ich aus bödheit einfach malwieder anmachen wollen und er ging wieder. Nach runter und wieder hochfahren macht der solche Probs, trau mich den jetzt garnet auszumachen. Immerhin kann ich das Teil erst am Montag zurückschicken^^

Hat eventuell jemand einen Tip? Weil wenn es die temp ist brauch ich bestimmt nen neues Gehäuse oder ich muss mal nen Lüfter umdrehen...

Danke und MfG Heppy?

EDIT: Rechtschreibung und so^^


melden
Fabiano
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 11:45
@intruder

Danke erstmal für den Link, ich werd mich da mal mit beschäftigen, vielleicht klärt sich dann mein Problem :D


melden

Betriebssysteme zu teuer!

30.12.2010 um 11:51
Fabiano schrieb:Früher war bei einem neuen Rechner auch immer ein Softwarepaket dabei. Dazu gehört das Betriebssystem und die entsprechenden Treiber. Heute ist das Betriebssystem vorinstalliert und die Software darf man sich selber anfertigen... Aber wehe, man möchte ein anderes Betriebssystem installieren. Dann fehlen die Treiber schonmal dafür und das könnte Probleme geben. Da nutzt einem auch keine selbsterstellte Recover-Disk.
Das kommt aber darauf an wo und wie du deinen PC kaufst ;) Meinen letzten PC bekam ich mit allen CDs DVDs usw usw.

Die Treiberfrage sollte man grundsätzlich vor der Installation eines anderen OS klären. Es macht für Firmen Betriebswirtschaftlich nun mal wenig Sinn, einen 10 Jahre alten Scanner, der unter Umständen nicht mal 100 Euro gekostet hat, noch mal neue Treiber zu Programmieren.

Ich habe zu Hause noch einen Laserjet 4000 stehen, Baujahr vermutlich zwischen 1997-1999, der läuft unter allen Betriebssystemen. Von Window 95-7, Mac OS(Leopard & Snowleopard) und Linux. Das einzige was ich machen musste war ein USB Adapter kaufen :D


melden

Betriebssysteme zu teuer!

30.12.2010 um 11:52
@Heppy

hast Du die HW übertaktet? Wenn ja, schalt mal auf die defaultmäßige Einstellung. Evtl. hat auch Dein Netzteil ein Problem? Vielleicht zu knapp bemessen? Ich hatte mal was ähnliches, nur nach abziehen des Netzsteckers lies sich der Rechner nach einiger Zeit wieder zum Leben erwecken.


melden

Betriebssysteme zu teuer!

30.12.2010 um 11:55
@Heppy

Entweder das oder tatsächlich Temperatur. Wenn es die Temperatur ist, wirst du es, wenn du dem Computer nicht mehr ausschaltest, über kurz oder lang merken ;) :D


melden
Heppy
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 11:58
Übertaktet ja, aber nur die Volt vom RAM, weil der mit 1,35 V nicht läuft bzw. mir nur Bluescreens gibt. Er ist auf 1,5V Das Netzteil ist nen 650W und ist nur ne 9800gx2 drin, reicht aus, sind locker 150W Überschuss. Proz ist der PenomII 1090T.

@intruder
Deswegen bin ich grad so Ratlos, brauch den Rechner und nun sind auch noch Feiertage -.-

das Ding was ich nicht verstehe ist ob das BIOS vielleicht zu heiß wird? Das zweite ist direkt unter der Graka welche mit ner Heizung zu vergleichen ist... Auf dem zweiten Graka-Slot (PCI-e) hat die Karte ja nichtmehr die vollen lanes... Hilfe...


melden

Betriebssysteme zu teuer!

30.12.2010 um 11:59
@Fabiano

Früher war bei einem neuen Rechner auch immer ein Softwarepaket dabei.
Das stimmt so nicht. Beim "Händler um die Ecke" gab's meistens nur die nackte Hardware. Nur bei den Handelsketten waren Softwarepakete dabei - die konnten halt besser über größere Volumen und niedrigere Preise verhandeln.

Bei meinem ersten AT286 war softwäremäßig nix dabei, nicht mal (MS-)DOS. Aber der Händler hatte "vergessen" die Testdiskette aus dem Laufwerk zu nehmen. Habe mir dann aber das DOS von der Konkurrenz (sprich: DR) geholt - das hatte mehr Funktionen.


melden

Betriebssysteme zu teuer!

30.12.2010 um 12:21
@Heppy

aber nur die Volt vom RAM, weil der mit 1,35 V nicht läuft bzw. mir nur Bluescreens gibt.

Das hört sich aber nicht normal an. Bei mir ist eine GTX275 mit Core2Quad drin und 500W - da macht es keine Probleme. Aber bei manchen (Billig-)Netzteilen ist die 12V-Schiene zu schwach dimensioniert, die machen dann Ärger.

Hast Du mal ein Programm zur Temperaturüberwachng laufen lassen? Bzw. tritt der Fehler auf, wenn das Gehäuse offen ist? Hab' hier auch einen alten Athlon XP3700+ in der Ecke stehen der nur mit offenem Gehäuse betrieben werden darf - ansonsten kann man drauf kochen ^^

Btw., der Athlon-32Bit hat ein (Elitegroup-)Board welches 3 RAM-Sockel hat - es dürfen aber nur zwei bestückt sein, sonst läuft das Board nicht. Willkommen in der wunderbaren Welt der Hardware :-(

Also: Spannungen und Temperatur mal kontrollieren - eventuell mal eine alte, leistungsschwache GraKa einsetzen und nach Test gegen die andere austauschen. Dann Spannungen und Temperatur vergleichen.


melden
Heppy
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 12:28
@cpt_void

Gute Idee, dann wieder die 1950XTX *halbfreu*

Ich hab nen AMD Proz die sollen angeblich mit 1,5V stabil laufen, hab ich auch so vom AMD Support. da der Speicher nen G.Skill für eigentlich Intel ist da die Spannung auf der Packung schon mit 1,35V angegeben ist welche für intel Prozessoren optimal sein soll. hab ich das auf meinen AMD angepasst und wie aus den Erfahrungen :) halt auf 1,5v gezogen. Die Temperaturen laufen grad eben alle! unter 40°. Das Problem sind ja nicht die Komponenten, glaub ich, dadurch das der Standartpiepser nicht kommt wird das BIOS nicht angesprochen, komme also wenn ich das Prob habe nichtmal dahin. Die Lüfter sind dann zu dem zeitpunkt alle aktiv, Graka leuchtet der LAN Port leuchtet alles an, aber das BIOS will nicht... Aber ich glaub ich werd des Board dann Ausbauen und am Montag zurückschicken, Alternate brauch ja nicht soooo lange^^


melden

Betriebssysteme zu teuer!

30.12.2010 um 12:33
@Fabiano
ich habe bei mir bzw meinem umfeld auch einige alteahrdware (drucker, scanner etc) und es gab noch keinen einzigen, den man unter windows 7 oder vista nicht zum laufen bekam. wenn es einen USB anschloss hat und ansich finktionstauglich ist, dann bekommt man es auch hin dass es funktioniert, einfach auf der jeweiligen support seite des ehrsteller schauen, ich weiß nicht wo da das problem sein soll @intruder


als mein neuer laptop kam, war da auch keine treiber cd dabei ich habe mir alle treiber aus dem internet besorgt.
neuer laptop kam und da war ja Win7 schon drauf, aber mit allerhand unnützer software (oder wie due s nennst allerhand Testversionen und Demoprogramme)
also habich sobald er ankam Win7 komplett neu aufgesetzt und alle Treiber direkt ausm Netz gezogen.

Backups etc. sind Im Bezug auf das Betriebssystem unnötig. Private daten sicherlich! die sollte man sichern aber das Betriebssystem zu abckuppen ist blödsinn wenn es neu aufgesetzt weden muss aufgrund irgendwelcher fehler dann ist es meist besser alles neu zu machen.


melden

Betriebssysteme zu teuer!

30.12.2010 um 13:07
@Cesair
Guck dir die Liste bei Mircrosoft an und du wirst hinten eine Liste einige Hardware finden, die nicht Windows / 64 Bit kompatibel ist. Nur weil das bei deiner und meiner Hardware so ist, gilt das eben nicht für alles.

http://www.microsoft.com/windows/compatibility/windows-7/en-us/Browse.aspx?type=Hardware&category=Printers%20%26%20Scann...


melden

Betriebssysteme zu teuer!

30.12.2010 um 13:48
@intruder
ja aber das ist doch wiederum nur ein treiber problem?
ich kann mir nicht vorstellen, dass es einfach prinzipiell unmöglich wäre...


melden
Heppy
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 13:51
@all

Weiß einer wie ich die Temperatur von meinem Bios auslesen kann? Everrest macht nix, und Sonja zeigt mir auch nicht mehr an. Also alles aber nicht die BIOS Temperatur^^


melden

Betriebssysteme zu teuer!

30.12.2010 um 14:24
@Cesair

Vermutlich könnte man sich einen Treiber auch selber programmieren, aber ob der Aufwand wirklich lohnt? Solche Treiber gibt es dann auch mal im Internet, aber das ist zum einen nicht immer sicher (Viren) und zum anderen sind solche Treiber eher nur für populäre Hardware vorhanden, die warum auch immer nicht vom Hersteller bereit gestellt wird.

Beispiel: Kinnect von MS für MacOS und Windows (Linux vermutlich auch, aber mir nicht bekannt) oder der PS3 Controller für Windows 7.

Bei letzteren muss man aber beim 64bit System die Treibersignaturerkennung im Bootmenu ausschalten, da der Treiber nicht von MS verifiziert ist.


melden

Betriebssysteme zu teuer!

30.12.2010 um 14:37
@Heppy

Kommt darauf an, hat das Mainboard denn da einen entsprechenden Sensor? Wenn ja, sollte der auch ausgelesen werden, es sei denn er ist schon weg gebrannt :D


melden
Heppy
Diskussionsleiter
ehemaliges Mitglied

Lesezeichen setzen

Betriebssysteme zu teuer!

30.12.2010 um 14:43
ich wälz grad schon des handbuch, aber glaub dafür ist kein sensor vorhanden... Naja jetzt läuft er ja schon seit mittag, hab aber noch kein game angemacht. Bei einem Spiel kommt ab und zu Bluescreen, der Rest nicht....


melden
Anzeige

Betriebssysteme zu teuer!

30.12.2010 um 15:30
bei "ruhendem" Desktop, also wenn kein 3D-Spiel läuft frisst er natürlich relativ wenig Strom, vielleicht kriegt die GraKa zuwenig Saft und läuft am Limit bzw. wird nicht richtig initialisiert?
Ich meine mich zu erinnern da ich nach der letzten Bastelaktion auch irgendwie die Zusatzstromanschlüsse der GraKa vergessen hatte und wohl recht blass im Gesicht war als plötzlich der Rechner keinen Pieps mehr von sich gab - nachdem ich die GraKa wieder mit Strom versorgt hatte lief er dann wieder ^^

Wegen der Temperatur: hast Du es mal mit SpeedFan versucht?


melden
278 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Anzeigen ausblenden