weitere Rubriken
PhilosophieTräumeOrteEsoterikLiteraturAstronomieHelpdeskGruppenSpieleGamingFilmeMusikClashVerbesserungenAllmysteryWillkommenEnglishGelöscht
Diskussions-Übersichten
BesuchtTeilgenommenAlleNeueGeschlossenLesenswertSchlüsselwörter
Schiebe oft benutzte Tabs in die Navigationsleiste (zurücksetzen).

Linux Talk

3.196 Beiträge, Schlüsselwörter: Android, Linux, Betriebssystem, Ubuntu, OS, Gnome, GNU, Unity, Open Source, Mint, Opensuse + 33 weitere
Branntweiner
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 13:49
El_Gato schrieb:Ich habe nun versucht, Debian auch auf meinem Laptop zu installieren. Er kommt nur bis "Detect network hardware" und stoppt da. Ich kann weder vor noch zurück und muss neu starten
Den Bug gibt's noch? Dieser wurde 2012 in der Testphase entdeckt und als Kernelfehler identifiziert. Bis zum Release sollte dies behoben worden sein.

http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=681656

Ich weiß nicht, ob der dort vorgeschlagene Workaround noch geht, aber man sollte ihn nicht brauchen.

Auch hier wird auf einen Kernelfehler in der Testversion hingewiesen:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=683690
El_Gato schrieb:Anscheinend kann ich mit der DVD, die ich gebrannt hab, Debian nicht auf meinem IBM Thinkpad R52 installieren
Die Crux ist höchstens, dass der WLAN-Chip nicht freie Firmware braucht, die nach der Installation eingespielt werden kann. Nur sollte das die Installation nicht stoppen. Ich habe Wheezy auf einem Laptop, dessen WLAN-Chip diese braucht, auch problemlos installieren können (halt mit LAN-Kabel, weil ich nur minimal installiert habe und die Desktopumgebung selber eingrichtet habe). Die Erkennung lief problemlos durch.

Was mir noch einfällt: versuchst du via WLAN bei der Installation Pakete zu installieren? Das könnte an der fehlenden Firmware scheitern. Debian (aber auch Ubuntu und Fedora) sind da sehr strikt und liefern nicht aus, wenn die Verteilungsrechte unklar sind. Die muss man dann selber nachinstallieren.


melden
Anzeige
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 13:53
@Branntweiner

Ich habe jetzt einfach die WLAN-Karte im BIOS abgeschaltet und nun kann ich weiter machen. Aber bei "Configure the network" steht jetzt:
Network autoconfiguration failed

Your network is probably not using the DHCP protocol. Alternatively, the DHCP server may be slow or some network hardware is not working properly.
Ethernet wird aber anscheinend erkannt, kann ich nach der Installation einfach die WLAN-Karte wieder anschalten und die Treiber nachinstallieren?


melden
Branntweiner
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 13:58
El_Gato schrieb:kann ich nach der Installation einfach die WLAN-Karte wieder anschalten und die Treiber nachinstallieren?
Kannst du. Du musst nur den Laptop ans Kabel anschließen und wissen, welchen WLAN-Chip du hast. Am einfachsten bekommst du diese Info mit

lspci -nn

Wie immer in /etc/apt/sources.list vorher "contrib non-free" an die Zeile(n) für Debian anhängen.

Folgendes Paket brauchst du dann unbedingt:
firmware-linux-nonfree

Dazu noch das Firmwarepaket für deinen WLAN-Chip.


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 14:00
@Branntweiner

Ok, ich melde mich dann wieder, wenn ich soweit bin. Ich habe dieselbe Debian-Version auch auf meinem stationären Rechner laufen und da gabs nach der Installation ja einige Ecken und Kanten, die behoben werden mussten.

Eigentlich war ich mit Fedora auf dem Thinkpad ganz zufrieden, aber nach dem Update von 18 auf 19 geht die Performance nach einiger Zeit (etwa eine Stunde) in den Keller und mich muss mich aus- und wieder einloggen, damit das wieder gut läuft. Das nervt einfach und außerdem kenne ich mich mit Debian langsam aber sicher eh besser aus. :)


melden
quader
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 14:40
Hab grad zum testen Debian auf meinem Laptop installiert und naja, sagen wir es mal so:

Es ist wieder Arch drauf ;)

Natürlich ist Debian sehr nice und hat vor allem eine super community, aber mir ist es langsam auch zu einfach, irgendwie kann ich einfach nicht mehr anderst, ich muss da meine finger tiefer im spiel haben, sonst macht es keinen spass. ;)


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 15:02
@quader

Wieso hast du Debian überhaupt ausprobiert wenn du mit Arch so gut zurecht kamst? :vv:


melden
quader
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 15:19
@El_Gato

Menschliche Neugier ;)


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 15:23
@quader

Und mit Arch kannst du wohl von Grund auf alles so konfigurieren, wie du es haben willst, richtig?


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 16:02
@Branntweiner

So, Debian ist nun installiert und schon gehen die Probleme los... Ich kann per Kabel keine Verbindung zum Internet herstellen und Gnome ist immer im Fallback Mode... :nerv:


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 16:11
Ist auch egal, ich installiere wieder Fedora 18. Ich habe nicht immer die Möglichkeit, meinen PC zu benutzen und mir darüber Hilfe im Internet zu suchen. :(

Ein anderes Mal sicherlich...


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 16:28
Und irgendwie scheint Fedora überhaupt kein Problem mit meiner Hardware zu haben.


melden

Linux Talk

30.08.2013 um 17:42
@El_Gato

Wie wäre es denn mit Mint Debian Edition installieren und dann die Repos umstellen auf Debian Testing? Dann hast du den ganzen proprietären Kram schon mit installiert


melden

Linux Talk

30.08.2013 um 18:05
@rutZ
rutZ schrieb:Aber hab ich auch eine "GUI", wie in Visual Studio, wo ich das erscheinende Fenster bearbeiten kann?
Das Teil nennt "GUI-Designer" oder "GUI-Builder". Für Gtk# hat Monodevelop jedenfalls einen. Für Windows Forms scheint es da für Mono auch was zu geben:

http://www.mono-project.com/WinForms_Designer

habe es allerdings noch nie ausprobiert.


melden
Jumalaton
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

30.08.2013 um 18:23
El_Gato schrieb:So, Debian ist nun installiert und schon gehen die Probleme los... Ich kann per Kabel keine Verbindung zum Internet herstellen und Gnome ist immer im Fallback Mode...
Das hatte ich letztens auch, als ich auf meinen neuen PC Mint 14 installiert habe. Nach viel hin und her habe ich mich dann entschieden Mint 15 zu installieren und meine Netzwerkkarte wurde endlich erkannt. Waren aber beides die auf Ubuntu basierenden Mints.


melden

Linux Talk

31.08.2013 um 01:02
@RaChXa
Erst mal versuchen von X auf eine andere virtuelle Konsole zu wechseln.
Dann gibt es noch den System Request an den Kernel mit [SYSRQ] bzw. [PRTSC]
Wikipedia: Magische_S-Abf-Taste
Probleme im Userspace, z.B. mit Flash lassen sich so meisten ohne Neustart umgehen.
Denkst du das klappt auch wenn gar kein Signal mehr am Bildschirm ist? Es ist wie wenn man den Kabel abgezogen hätte oder den Rechner ausgeschaltet. Der Bildschirm fängt dann an alle Anschlüsse zu überprüfen, findet kein Signal und schaltet sich ab.
RaChXa schrieb:Welche Grafiktreiber verwendest du denn?
ATI Treiber, xf86-video-ati.


melden

Linux Talk

31.08.2013 um 11:51
@RaChXa
danke


melden
El_Gato
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

31.08.2013 um 14:29
@RaChXa
@Jumalaton

Ich habe wieder Fedora 18 laufen und das besser denn je. Das verstehe wer will...


melden
brucelee
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

31.08.2013 um 16:58
Wie kriege ich unter Ubuntu die Festelltaste wieder dazu () und : zu machen?
Ich bin es so gewohnt von Windows das wenn die Feststelltaste aktiviert (Großschreibung) ist ich eben jene benutzen kann. Großschreibung funktioniert wie man sehen kann.

Ich es über Systemeinstellung>Tastatur>Belegungseinstellungen versucht aber hat nicht funktioniert. Auch nicht mit neuer Sprache belegen.

Im Moment kann ich auf die ganzen Zeichen á la &,(,) nur Zugreifen wenn ich die Umschalttast halte. Ist ziemlich gewöhnungsbedürftig und macht mich nicht schneller...

''sudo dpkg-reconfigure keyboard-configuration'' bringt auch nichts. Habe dort ''Generische Tastatur mit 105 Tasten (Intl)'' ausgewählt. Ergebnis: Nichts ist anderes.


melden

Linux Talk

31.08.2013 um 18:33
@Lightstorm
Lightstorm schrieb:Denkst du das klappt auch wenn gar kein Signal mehr am Bildschirm ist? Es ist wie wenn man den Kabel abgezogen hätte oder den Rechner ausgeschaltet. Der Bildschirm fängt dann an alle Anschlüsse zu überprüfen, findet kein Signal und schaltet sich ab.
Bin mir nicht sicher. Zumindest sollte sich der Rechner noch mit Sysrq+reisub herunterfahren lassen.

Ich hatte wie irgendwann schon mal erwähnt mit Intel-Treibern mal sporadisch Probleme was die Auflösung betrifft, bis ich die xorg.conf manuell bearbeitet habe.

Ich habe jetzt aber auch mal wie von @Branntweiner vorgeschlagen die xorg.conf Sektionen nach xorg.conf.d/ aufgeteilt und die Direktive für die Auflösung weggelassen und bis jetzt läuft es.

Wie auch immer, vielleicht musst du auch manuell noch was in der xorg.conf eintragen. Zumindest in der Device Sektion würde ich Driver explizit angeben.
Aber ich spekulier hier auch nur :D


melden

Linux Talk

31.08.2013 um 20:25
Folgendes Problem:

Ich habe mir eine .desktop Datei erstellt, die eigentlich im Terminal laufen sollte. Ich habe den Abschnitt Terminal=true im File drinne und habe auch schon versucht ihn durch den Wert 1 zu ersetzen.

Führe ich die Datei im File Manager aus (Thunar), so erscheint nur ein leeres temrinal. Führe ich sie im Panel aus, startet es, aber im Hintergrund und nicht, wie gewollt, im Terminal.


melden
quader
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

02.09.2013 um 18:52
@rutZ
problem schon gelöst ?


melden

Linux Talk

02.09.2013 um 21:56
@quader
nope

Der Lösungsansatz, den ich gefunden habe schlug vor nachzuschauen, ob "true" großgeschrieben sein könnte. Hab ich geprüft und es war klein, so wie es sein sollte.


melden
quader
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

02.09.2013 um 22:15
@rutZ
ich hab jetzt nochmals gefragt, weil ich eben auch nicht wirklich schlau wurde aus deiner Problem beschreibung, ich schnall nicht so ganz was du machen willst und ganz nebenbei. ich bin seit über 10 jahren linux user und ganz gut mit dabei, aber von einer ".desktop" file hab ich noch nie was gehört oder gelesen.

bin da evtl. auch zuviel im Terminal ;)

Kannst du bissl mehr infos geben zu deinem prob bitte ?


melden

Linux Talk

02.09.2013 um 22:24
@quader
Achso, klar :D

Ich habe ein tint2-Panel, in dem ich .desktop Files (in /usr/share/applications/) verknüpfen kann:

tint2panel
(Links die Icons)


Die Desktop Files sind im Grunde so aufgebaut:

[Desktop Entry]
Type=Application
Terminal=true
Name=Metal Only
Icon=/home/luckyluke/downloads/moskull.png
Exec=/usr/local/bin/metal-only

Die Einträge sind ja im Grunde selbsterklärend ;)

Mein Problem ist, dass ich das Metal Only Skript im Launcher (als Icon links im Bild) habe, und es nur im Hintergrund läuft. Durch die Zeile Terminal=true sollte sich aber ein Terminal starten, das dieses Skript ausführt.


melden
Anzeige
quader
ehemaliges Mitglied

Lesezeichen setzen

Linux Talk

02.09.2013 um 22:30
wart mal, hmmm so ein ähnliche problem hatte ich vor langer zeit auch mal, aber dann gings dann einfach mit anstatt "terminal=true", wars irgendwas mit "terminal = terminator -e" terminator mit deinem terminal ersetzten, also auch gnome-terminal oder xterm oder oder oder. Weis zwar nicht obs hilft, aber ich meine so hatte es dazumals mal mein problem gelöst.

Alle angaben ohne gewähr. ;)


melden
223 Mitglieder anwesend
Konto erstellen
Allmystery Newsletter
Alle zwei Wochen
die beliebtesten
Diskussionen per E-Mail.

Themenverwandt
Schlüsselwörter36 Beiträge
Anzeigen ausblenden